Error scanning files to email using SMTP

My company is using e-Studio copiers from Toshiba to do some scanning to email.

Till about a 2 weeks ago an error saying "Insufficient system storage" started to come up now and then and the file is never emailed.

After some troubling shooting we found out that the messages was coming from our exchange server when the file was bigger then a certain size (About 500KB) and can't figure out what is stopping it.

The SMTP is just using our exchange IP address with no type of Authentication turned on and is using port 25. We are running Exchange 2007.
americaneldercareAsked:
Who is Participating?
 
wyliecoyoteukConnect With a Mentor Commented:
Exchange can be set to limit the size of an email or attachment.

http://support.microsoft.com/kb/322679
0
 
ryansotoCommented:
I als ohave an e studio machine doing the same function as you.  I have no issues with bigger emails attachments from scanning.
I would first check any firewall/antivirus software they dont play nice sometimes.  I would stop all services for the AV then retest.
Also the default on the toshibas for scanning to .pdf's are like 600 x 600 which makes the files massive.
I tirned it way down to keep the file size down
0
 
americaneldercareAuthor Commented:
It isn't an issue with the firewall or antivirus.
I've already reset the scanning to 200 x 200 to keep them smaller.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
wyliecoyoteukCommented:
Have you checked the space available on your exchange server?
0
 
americaneldercareAuthor Commented:
There is enough space available on the exchange server.

The SMTP virtual server settings look like they may be a problem but I am unsure of how to change them in 2007.
0
 
wyliecoyoteukCommented:
It could also be the quota on the user's mailbox, as described in the link  above..
0
 
americaneldercareAuthor Commented:
I know it isnt the quota on the mail box. If I use a different SMTP server the file will send fine but using our own server it gets kicked when the file gets to big.
0
 
wyliecoyoteukCommented:
It is probably the virtual SMTP size setting. The Toshiba is functioning as an email server, not a client, so the setting is effective, and is limiting the size of file it will relay.
If you can send larger files from user accounts, it would explain why the Toshiba is the only one affected.
Seems  the instructions on setting the size in the link above not work for 2007

here is the relevant 2007 section:
http://technet.microsoft.com/en-us/library/bb124345(EXCHG.80).aspx
0
All Courses

From novice to tech pro — start learning today.