Internet Explorer Has Stopped Working

Dear All
I have asked this question before but no solution ,
I am using windows vista ultimate and suddenly my Internet Explorer stopped working .
I tried several solutions but it still not working , I tried to disable the add-ons but no way , I made a sfc /scannow , i reset the IE , restore it to its defeault ,  I install the IEProxy.dll using the regsvr32 but no solution , till now when I click the icon of the internet explorer it prompt a message that the Internet explorer has stopped working . what shall I do ?
thanks
internet-explorer.jpg
biba1976Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Firstedition0Connect With a Mentor Commented:
This should let you run a program as an administrator

1. Locate the executable -> right click
2. create a short cut.
3. Right click the short cut.
4. Advanced
5. enable run as administrator.
6. Ok.

Use the short cut.
0
 
Ryan_KemptCommented:
Have you tried rebooting your computer? </badjoke>

Check the desktop shortcut to verify that it's actually trying to just open IE7 in it's proper location without any arguments being passed, or other things being called, etc... You've tried most of what I would've told you to do - have you considered using a different web browser (FireFox, Opera, etc..)?
0
 
Firstedition0Commented:
Which Office package are you using, as I believe Office 2007 can sometimes produce this message

In Vista with Office 2007 go to Start-Control Panel [Classic View] - Program and Features - right-click on Microsoft Office and select Change - then select Repair and OK.

Hope this helps
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
LeeTutorretiredCommented:
Have you done a thorough check for viruses/trojans/other malware?

Some other things I have seen that fix it for some people:

- right click the IE icon and select Run as Administrator
- go to Control Panel, then Network & Internet. Then click on Internet Options, go on the Security tab and DISABLE the "Enable Protected Mode" checkbox for all internet zones.
0
 
biba1976Author Commented:
when I right click on the internet explorer and run as administrator , the site opens and works in a normal way , I tried to disable the enable protection mode from all sites but nothing happens , If i click on the internet explorer it still gets the message
' internet explorer has stopped working " so how can i keep it opens as an administrator ?
0
 
LeeTutorretiredCommented:
Do you mean how can you always start IE as Run as Administrator?  Just create a shortcut for IE and then follow the instructions at this web page:

http://www.howtogeek.com/howto/windows-vista/always-start-an-application-in-administrator-mode-on-windows-vista/
0
 
LeeTutorretiredCommented:
Whoops, should have refreshed my screen first;  the page I gave a link for contains the same instructions as Firstedition0 gave above...
0
 
LeeTutorretiredCommented:
Don't know why you didn't split the points:  I was the first one to suggest running as Administrator.  ;0(
0
 
Firstedition0Commented:
Hi LeeTutor
I agree the points should of been split as you were the first to suggest running as an Administrator.
0
 
biba1976Author Commented:
Sorry LeeTutor
I choose Firstedition0 solution by mistake , I didnt pay attention that you were the first one . Sorry again , I Like the Idea of Firstedition0 that he will split the points , by the way thank you all . you are our light road .
thanks and best regards
Imad Baalbaki
0
 
Marc ZCommented:
biba1976,

You need to request this question to be reopened so that you can split points among the correct answers. Firstedition0 cannot do it automatically.
Hit the Report Abuse button to get the Moderators attention and they can unaccept your selection and re-open the question.

Hope this helps.
0
All Courses

From novice to tech pro — start learning today.