Problem with creating a backup job

I have a client running SBS 2003 and Backup Exec 10d.  We started to see failed jobs.  The error message read the problem was with in the logon account used by Backup Exec.  I reset the password and updated Backup Exec accordingly, with no success.

I removed and reinstalled Backup Exec and am now getting the following when I hover over the icon for selections  "Computer Name. Not selectable because some sub-items cannot be backed up"  There are no selections made.  

I did check the tape drive and I'm able to inventory a tape, so this tells me Backup Exec is working with the tape drive.  

I've looked through Symantec's site and did not find any KBs with this message.  

Please advise.  
jtcomstockAsked:
Who is Participating?
 
AdamRobinsonConnect With a Mentor Commented:
Both NT Backup and Backup Exec are throwing up errors?  

Is it possible that your Volume Shadow Copy or other services along those lines -- basically whatever you are using as your snapshot provider -- aren't running off an account with no auth access?  

Both of them erroring -- if they're providing roughly the same error -- usually implies permissions have been changed on whatever account you're using (normally the default logon account).

0
 
SysExpertCommented:
It still looks like there are permission issues in some subdirectories.

Do you  have the latest version and patches ?

Any new programs or updates applied recently ?


Have you run DCDIAG etc to see if the AD is OK ?


I hope this helps !
0
 
AdamRobinsonCommented:
Is it possible you recently changed your administrator password?  

Backup Exec will give this exact sequence of errors when the username and password on the Backup Exec Services (under services.msc!) have the incorrect login auths.  Try going into those services and changing the username and password to whatever account you intend for it to be running on and see if that helps.

0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
jtcomstockAuthor Commented:
I'll answer the questions below:

Updates not yet applied, trying with the version from the CD.
Have not run DCDIAG, but users are able to login to the server and access folder shares
Admin password has not changed.  I did go to each service and reset the password.  From Backup Exec I can stop and start services.  
0
 
jtcomstockAuthor Commented:
I'll add that NT backup throws an error when I try to backup to tape.  It says it cannot load the media.  Under Device Manager the tape drive shows as working correctly.
0
 
jtcomstockAuthor Commented:
Backup Exec does not show the volumes to select for backup.  NT Backup says there is no free media with the selected type.  
 
Shadow Copy appears to be running.  I manually created a copy of the shares just a moment ago and don't see any errors in the event view related to Volume Shadow Copy.  

I do see "RSM cannot manage library Tape0. The database is corrupt."  I'm not yet sure what this means.
0
 
jtcomstockAuthor Commented:
If I look in computer management, under removable storage, I see the wrong tape listed.  It shows I have the week 4 tape in, but its the week two tape.  An inventory from Backup Exec confirms its week two.  

0
 
AdamRobinsonCommented:
Did Backup Exec ever work?

Have you tried updating the drivers for your Tape Drive?

It's concerning that it's showing the wrong tape.  Is it possible database maintenance has failed and/or that the BE database itself hasn't been maintained recently?

0
 
jtcomstockAuthor Commented:
Never did work.  I pulled in Dell's Server Support team and they couldn't figure it out either.  The client has decided to migrate this server to Server 2003 and build up another SBS box.  

Thank you for the time.  
0
All Courses

From novice to tech pro — start learning today.