The Minimize Maximize Close Window Buttons symbols changed to 0 (1 or 2 for maximize and minimize) and r for close

The Minimize Maximize Close Window Buttons symbols changed like I said I logged on to server to day and found all these symbols had changed every where 6 and 8 where _ used to be and the browser bar button symbols have changed also.
This server has set static for almost 2yrs and then I set up my field guy to get data off the a table that was already on the server so all I did back in december was allow access to tables that were already there.  My thought was that they had a virus on their field units and it had mirgrated on the server but I have run all the virus software I have plus adaware and seek&destroy and really found nothing that could be causing it just a few cookie trackers and coolwwwsearch so nothing big.
How can you change these buttons does this sound like a trojan I am just not finding???
gregclayton404Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nksaxenaCommented:
Right Click on Desktop > Properties > Themes.
Change your theme to a different one > Apply and then reselect your original Theme > Apply.
0
gregclayton404Author Commented:
Tired that already sorry.
0
nksaxenaCommented:
can you update your Graphics Drivers?
0
gregclayton404Author Commented:
I could but is a gateway server so it is really just a bundled package that came already installed with their stuff so I would think since it came from them and its not really a 4th party stuff meaning they buy their boards pre-configured to their own specs flash it with os and driver package they should put on correct stuff for their equitment.
But I will give it a try why not.
0
gregclayton404Author Commented:
I tried to reinstall the drivers from the package software bundle that came with it and said best drivers were already installed then went to gateway site downloaded lastest driver package for video updated but to no avail.  I will add that up till about 2 weeks ago this was not like this.  That is why I posted to see if anyone else had ever seen this as a virus or hijacker.  
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Programming

From novice to tech pro — start learning today.