Citrix - X1 App Fails to Launch

One of our IT staff deleted some older emails in a public store folder that X1 indexes.  The next day everyones X1 was pointing to a local folder instead of the default shared drive.  When I change the location back X1 fails to start.  I'm hoping someone might be using X1 in a Citrix environment.  If so is there a way to start X1 in safe mode?  If not do you know any other way to reset the users X1 index without starting the application?
LVL 3
aloyd18Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

moorhouselondonCommented:
0
aloyd18Author Commented:
I ended up removing the user profile on the server and X1 was able to recreate it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.