random occurances of blank screen with flashing cursor in the top left: until image restore

This is an add-on to and ongoing issue:
update:
I enabled shutdown event logging and no errors show in the system logs, but the application event log shows userinit.exe could not run a script event ID 1000 at the timestamp that I did the shutdown.
orig:
Hello and I'm at my wits end on this ( long story ) so I'm begging at this point,
I have a Dell laptop Inspiron 8500 that I used extensively for work. 2ghz cpu P4m, 2gig ram, 160gig hitachi HD.

A couple of times in the past few months it has occasionally came up with only a flashing cursor in the top left. Now it does it once a week at least( update: even more frequent ). I've cannot boot into safe mode. The bios settings seem ok. I can only boot when it's like this from a bootable ISO CD.
( ie Acronis rescue disk or XP setup )

To workaround so far, when this happens: I remove the laptop drive then use another computer to read the drive using a usb to mini IDE adapter to read off my recent work, I then re-insert and run the Hitachi factory tests for this drive via bootable ISO: It always passes fine. The drive reads fine too via the usb or in the laptop using a boot disk.
Then I use "Acronis True Image home" to restore the drive back to the last backup( which I do 2 times weekly now because of this ) It takes 3hours to restore the image, and then I copy back my recent work , and all works fine for about a week( or now hours ).

I bought "ASO advanced Sytem Optimizer" and cleaned up the registry, and defragged the drive using "AShampoo Magic Defreg". I was excited because I thought it was a registry problem or fragmentation issue.

It worked fine all week and seems faster even. I was happy.

Today it did the same no-boot thing when I when to to boot up. Blank screen with flashing cursor in the top left.

It really seems like something is killing or malwaring either the registry, mbr, or bootloader on powerdown. ( I have bitdefender 10 running when it's running.)

I'm running the Dell diags disk and it all passes. I can boot and restore the
partition using Acronis . I'm at a loss... Thanks for any help. I enabled shutdown event logging and no errors show in the system logs, but the applicationo event log shows
userinit.exe could not run a script event ID 1000 at the timestamp that I did the shutdown.


Thanks!!! -Lee Studley
CrazyLeeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Radar07Commented:
I assume no error messages eventually appear, just a blank screen with flashing cursor?

Have you tried removing the hard drive and simply reinserting it without copying data off it or reimaging?

I'm wondering if the MBR is getting damaged somehow. Have you tried any repair utilities on it?
0
CrazyLeeAuthor Commented:
Yes: no errors display. I've reseated the drive many times. I'm upgrading the bios as I write this.
I have tried just restoring the MBR using Acronis, but will try it again.

Using the usb adapter, I can fully read and check the disk out. -Lee
0
Radar07Commented:
It seems that the disk is fine but it's losing its bootability. BIOS, connections, and MBRs are the sources of this kind of problem.

Do you have a spare disk that you can image to instead and run on that for a while? See if it suffers the same symptoms. Given the history you've provided, this problem is progressively getting worse which suggests a potential hardware issue. Perhaps the disk data surface is fine but the area holding the MBR and related information is not.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

CrazyLeeAuthor Commented:
I got another laptop hard drive to put in (160gig seagate PATA ). I'm also going to do some bios/driver updates from www.esupport.com. I noticed that the bios always seemed to display the capacity slightly lower than expected, and I'm reading about a 137gig limit prior to XP SP2( which I have ), but the phoenix bios might be borderline in handling >137gigs. At least that's my guess now. Otherwise I'm going to try the new drive and see if it develops the same symptoms. I will give points soon I promise and thanks!!

 -Lee
0
CrazyLeeAuthor Commented:
I'm fairly sure that it's the bios limitation and I'm stuck with it on this laptop 8500, and I've gotten lucky until the drive utilization grew to a point where the 137gig limit came into play when WinXP was saying it had more. Radar07 helped me alot with great ideas to look for Thanks !!!!
0
Radar07Commented:
Glad you've found a solution. Thanks for the encouragement, Lee. All the best.
0
CrazyLeeAuthor Commented:
I think this explains it well:  find this: http://www.48bitlba.com/faq.htm
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.