Unrtesolved recipieint mail forwarding failing with relaying denied error.

Hii

We are trying to forward unresolved email from one server to another. I have done this numerous times and it has never failed until now.

We have unchecked the setting that makes that server responsible for all mail in that address space. We then tried entering both the IP (in brackets) then the FQDN under the smtp virtual adapter to forward all unresolved mail to the following host. We have even gone as far as creating an SMTP connector, adding the bridghead and the smarthost info and every time we get the good old relaying denied error when sending to a none existing account instead of the expected behavior of forwarding the message on to the new server.

The error is Action: failed
Status: 5.7.1
Diagnostic-Code: smtp;550 5.7.1 Unable to relay for

We have a mailbox on the final destination serverthat matches the address that we are trying to email. The frustrating and confusing thing is that the server bounces the unresolved address immediately. There are no local spam or filters in place. All filtering is done externally. Examination of the headers indicate that the bounce is indeed initiated by the server and nothing before it.

Anyone seen this behavior before?
LVL 2
terminalbAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

debuggerauCommented:
had you removed the server address out of the smtp relay restrictions? If so you will need to insert it in as an allowed host.
0
terminalbAuthor Commented:
iF you mean in the relay settings are where you would check allow host below to relay and leave it blank in order to prevent relaying? If so then, yes we added the local host and enabled that featrure.

-Alex
0
terminalbAuthor Commented:
the solution was resolved internally using exchange recipient policies.  closing question.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.