Redirect My Documents on SBS 2003

I am running SBS 2003....I have configured My Documents redirection via Group Policy......however nothing id being redirected.......can any one help?
gtstekAsked:
Who is Participating?
 
HusbiConnect With a Mentor Commented:
Looks the the share permission is not set to Full Control on the Users Shared Fodler share
0
 
HusbiCommented:
Do it from Server Management.

Open Server Management
Click on (Share) local on the left
Click "Configure My Document Redirection" and follow the wizard

Once completed run( gpupdate /force ) from command prompt on client manchine
0
 
cmcawoodCommented:
Did you set it up manually or use the wizard?
Is it working for ANY users?
Where did you redirect to?
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Check your event logs on the client and the server.
0
 
gtstekAuthor Commented:
It's not working for any users.....I have them redirected to a folder on my server called Users.....In AD under user properties...on the profile tab....I have home directories enabled and I have a path set.
0
 
gtstekAuthor Commented:
the path is \\dc2\users\username
0
 
DistinctiveITCommented:
Check the system event logs on the client PCs. This will tell you what errors are occuring during login.
0
 
cmcawoodCommented:
qtstek, when you enter the path in AD it must be:

\\dc2\users\%username%

Do the folders all exist and the users have the correct rights?
0
 
gtstekAuthor Commented:
I checked the event viewer and this is the error that I got:

Failed to perform redirection of folder My Documents. The files for the redirected folder could not be moved to the new location. The folder is configured to be redirected to <\\%HOMESHARE%%HOMEPATH%>.  Files were being moved from <C:\Documents and Settings\ibutler\My Documents> to <\\DC2\USERS\ibutler>. The following error occurred while copying <C:\Documents and Settings\ibutler\My Documents\desktop.ini> to <\\DC2\USERS\ibutler\desktop.ini>:
The security descriptor structure is invalid.
0
 
DistinctiveITCommented:
Husbi is right. Set Full Control to the Everyone group in the share permissions
0
All Courses

From novice to tech pro — start learning today.