IIS integrated Authentication login prompt keeps appearing

Hi

i have few sites with integrated authentication. Whenever i try to access website it shows login prompt even though i enter correct credentials
login prompt keeps reappear. I checked security log  and is as follows

Event Type:      Success Audit
Event Source:      Security
Event Category:      Account Logon
Event ID:      680
Date:            2/11/2008
Time:            9:41:55 PM
User:            VE9921\Nital
Computer:      VE9921
Description:
Logon attempt by:      MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
 Logon account:      nital
 Source Workstation:      someone
 Error Code:      0x0

No error just login prompt keeps reappear.

experts plz help

Thank you in advance
Gaurav

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

LVL 1
gauravjoshiAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
cmcawoodConnect With a Mentor Commented:
Are you a member of the domain on which the websites reside?
0
 
cmcawoodCommented:
You need to put the site in your LOCAL INTRANET for it to seamlessly log you in.  Check under TOOLS>INTERNET OPTIONS>SECURITY tab.  Click on LOCAL INTRANET, click on the SITES button and click on ADVANCED.  Enter the sites here and you are on your way with seamless login :)
0
 
gauravjoshiAuthor Commented:
Thanks for quick reply

But it doesn't work,

Plz let me know if you need more information

Gaurav
0
All Courses

From novice to tech pro — start learning today.