VMware Server Console (GUI) not loading up

I am using VMware and everything was working fine till yesterday. All of a sudden VMware Server Console did not start up. I tried restarting the services but without success; I uninstalled and reinstalled the software but without success. Any other ideas? Basically whenever I double click on the VMware Server Console the hourglass comes up and nothing happens.

After loads of research and restarts I noticed that vmware registration service does not start. Actually it is stuck on starting. Any ideas?
arrowpharmAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DaSpugCommented:
Have you tried removing the software, rebooting, installing again, rebooting and then checking the services?
0
arrowpharmAuthor Commented:
Thanks for your reply. I have tried everything in my knowledge.
Stopping services, setting them as manual, reboot, uninstalling software, reboot, installing software again, reboot. But still without success!
0
DaSpugCommented:
if you leave the machine with the service at "starting" does it eventually fail? Do you receive any errors in the application or system log?
0
arrowpharmAuthor Commented:
Thanks for replying. Basically if the service is started through CMD prompt it gives  A system error has occurred. System error 1067 has occurred. The process terminated unexpectedly. I checked the event viewer and in fact there is a message re the service but it states  Could not initialize  only.  
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.