Immediate error when logging into a 2000 Terminal Server

Hello,
           I have a user who is trying to login to a windows 2000 TS.  when he tries to login, 8 out of 10 times he will see this error. "Application popup: Log On to Windows: Windows - Application Error : The instruction at "0x68a850e1" referenced memory at "0x00093b3d". The memory could not be "read"."
This happens as soon as he hits enter to login, there is no delay, it doesn't try to login and then the error occures, it literally happens as soon as he tries to login, there are no processes starting or trying to start when this happens.  I have tried logging into the TS as him from my machine and see the same error, another admin in the same office as the TS tries to login as this user and sees the same error (so this leads me to believe this is an issue on the TS).   This is not an infinite loop error, as soon as he clicks ok on the error it dumps him, me, other admin back out to the desktop.  This is what we have tried with no success.  Rebooted the TS into safemode to totally remove this users profile, he logged in and still see's the same error, i have reloaded his machine (it's within 3 weeks old now), and i have renamed his local account on his machine as to create a new on on there as well with the same results.   When i research this error i find nothing that is the same as what he is getting, if i remove bits and pieces i see errors staing it's a userinit error, but reading further into the errors these are not what he is experiencing.  I am hoping someone has seen this before and possible knows the fix, as i'm not sure what to do for him at the moment.  

Thanks
RetalixUSAAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cjordan323Commented:

When I have this sort of trouble with an account I run Diskmon or Regmon on the terminal server, then I login using the bad account and then stop the capture on the tool. The output of the tool normally displays the area of the server that the user account is being denied access to. If you take this information and grant the user account access to the offending file or registry key this will normally get rid of the messages you are seeing.

Diskmon
http://technet.microsoft.com/en-us/sysinternals/bb896646.aspx

Regmon
http://technet.microsoft.com/en-us/sysinternals/bb896652.aspx

Please try these utilities and let me know what results you get.

Good luck!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RetalixUSAAuthor Commented:
I was not able to try that, as this is an active TS, for my company and bringing it down for any reason is not acceptable.  The user is just going to have to deal with it for now.  please close this question.

thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.