microsoft word edit mode

i have a user that has a document in MS word, and it appears that it is in edit mode?  i think.  how do i get her out of this mode.  so it appears as only a regular document.
scripttron75Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GrahamSkanRetiredCommented:
Unless protected, Word documents are always in edit mode. That is their purpose. Can you explain a little more, please?
0
sentnerCommented:
If you mean the way it's being viewed, just go to "View", and select the way you want to view it.  I'm guessing it's set to "Normal Layout" right now... "Print Layout" or "Reading Layout" are probably what you're looking for.
0
scripttron75Author Commented:
no, all the text has boxes around them ready for editing something like that there are cells not like excel though it formatted with boxes
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

sentnerCommented:
Sounds like the document you're talking about is a form.  To see if that's the issue, click Tools->Protect Document, and a pane should open on the right that will show if it's protected (and if so, give the option to stop protection).  You'd need the password though if the doc is password protected.
0
GrahamSkanRetiredCommented:
How big are the boxes- one per word or per paragraph, perhaps?

Are they all text boxes? Someone once asked a question here, in which the whole document was composed of text boxes aligned to look like normally formatted text.

Perhaps they are borders that can be removed with Format/Borders and Shading.

Does the document look different on another PC?
0
sentnerCommented:
Is this document something you can share so we can see what you mean?  If you can't share the whole thing, can you take a screenshot (with Alt-PrntScrn, pasted into a word doc) of one page so we can see the format you're talking about?  
0
scripttron75Author Commented:
yes i will do an attachement
Domestic-base-pax--3-.doc
0
GrahamSkanRetiredCommented:
Well it's a large document - with 16 two-page sections. If hidden text is made visible, that becomes 16 three-page sections. There twenty ActiveX 'HTMLHidden' objects per section that become visible as something like text boxes.

Are these the boxes that are puzzling your user? If so, she needs to turn the option off - Tools/Options, View tab, 'Hidden text' checkbox.
0
scripttron75Author Commented:
got it works now, but that option was already unchecked
0
GrahamSkanRetiredCommented:
It may be that the Show/Hide button (¶)  was toggled to display formatting marks. That includes Hidden fields.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.