Installed Godaddy ssl cert and now RWW isn't working

RWW had been working fine until now using built in certificate using https:office.ourdomain.net
I got a a turbo cert from godaddy and used office.ourdomain.net to be secured.
I followed instructions exactly to install 3rd party SSL on IIS 6 and all seemed to go well.
But now, when I go to https://office.ourdomain.net/remote I get a 404 page not found

I reran Remote access wizard and still no luck

Internally, if I go to https://serverip/remote, I get in no problem
bvar94Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

teptechCommented:
In IIS under properties of the office.ourdomain.net site -> Web Site -> Advanced -> Under multiple SSL identities. You can direct SSL (443) traffic to the IP of your RWW site. It may be set to Default or something other then your RWW site.
0
bvar94Author Commented:
that is all set teptech.

When I created the csr I didn't use the default website, I used our main site. I also did things differently than what I just found @  http://tubbweb.spaces.live.com/Blog/cns!BDC5D8CC9BEA292B!1121.entry

I used Godaddy's instructions for IIS6.

I am thinking I should have done it the way the above link states
0
bvar94Author Commented:
0
INTRODUCING: WatchGuard's New MFA Solution

WatchGuard is proud to announce the launch of AuthPoint, a powerful, yet simple, Cloud-based MFA service designed to eliminate the vulnerabilities that put your data, systems, and users at risk.

bvar94Author Commented:
when I run the CEICW I do not get the option to allow for RWW, OWA, Mobile access, etc
0
bvar94Author Commented:
Teptech
Are these settings correct?


In IIS > Advanced website properties

On our public website www.ourdomain.com 
 "Mutiple identities for this website" shows :
IP address - [our public  IP address] ........ TCP Port - 80 ............Host header value - *blank

"Multiple SSL identities for this website":
 [ our public IP address].............  TCP Port - blank........  SSLPort - 443


Under Default Web site:
"Mutiple identities for this website"
Ip Address - Default...............TCP Port - 80.............Host Header value - *blank


"Multiple SSL identities for this website"
IP Address - Default..................SSL Port 443
0
teptechCommented:
You have a public IP assigned directly to your SBS box? www.ourdomain.com is going to direct SSL traffic to your public IP address which is assigned to your public site. The default site is using default or All Unassigned which is probably why it works via internal IP. The www.ourdomain.com site does not have the virtual /remote directory hence the 404. Do you not have a firewall in front NATing the traffic internally? You might set the firewall to direct SSL traffic to the internal IP of your default site.
0
bvar94Author Commented:
We host our own website www.ourdomain.net.
No other firewalls other than what SBS2003 provides.
I was thinking the reason why  www.ourdomain.net/remote doesn't work because there is no "remote" directory under www.ourdomain.net which made sense.
I created a new record for office.ourdomain.net at our registrar. Before it stopped working....we could go to https://office.ourdomain.net and it would take us to RWW. Now it takes us to our regular website
0
teptechCommented:
If you are using ISA is your firewall you might be able to tell it to allow SSL to redirect the internal IP of the default site. Or as you said the .net could be set to point to your default site.
0
bvar94Author Commented:
I was told specifically by members here to go by the wizards, though.
I reran CEICW and unchecked RWW.....went to htts://192.168.0.1/remote and it worked.
Then I reran CEICW checked RWW, received the email saying RWW is now available by going to https://office.ourdomain.net/remote. When I click the link, I get a cert warning, click OK, then get a 404
0
teptechCommented:
Not sure since you have your public site and the default site seperate. Is one resolving to .net the other to .com? What's the cert registered to .net or .com?
0
bvar94Author Commented:
our website is .net there is no .com's
cert is office.ourdomain.net

when I used to want to RWW from home I would  go to https://office.ourdomain.net and it would bring me to the RWW login page. Now it brings me to our regular website
0
teptechCommented:
Check the log icwlog.txt located in Program Files\Microsoft Windows Small Business Server\Support.
It generates this log when you run CEICW. See if that can help shed some light.
0
bvar94Author Commented:
will do , thanks.
Could installing a 3rd party cert screw RWW up?
0
teptechCommented:
No I did the same thing on my SBS box following the instructions you did from Godaddy.com. Only difference was I only have the default site. I did not use the CEICW. The server has since been transitioned to Standard. All RWW functions are still intact though.
0
bvar94Author Commented:
If you only had the default site...how did you get into RWW from the internet?
0
teptechCommented:
Firewall directs port 80 and 443 to the internal IP of the server.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bvar94Author Commented:
ah
 RWW is the only thing not working...I can RDP into our server, connect via vpn, but not RWW

arrghhh
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.