• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6689
  • Last Modified:

Can't Ping a Virtual Machine

Hi,

I created virtual machine using Microsoft's Virtual Machine and I'm able to ping from that machine (called VM01) anywhere else in the network, browse the web, etc.

However, I can't ping that machine from anywhere else in the LAN. DNS resolves to the correct address, 192.168.18.20, but there's no answer. Also, of course, if I ping the IP address.

Any ideas?

Thanks.
0
drotkopf
Asked:
drotkopf
  • 5
  • 3
  • 2
1 Solution
 
MarkMichaelCommented:
Is the machine you created in VMWare, using the same subnet as the rest of the clients?
0
 
MarkMichaelCommented:
Microsoft Virtual Server sorry.
0
 
drotkopfAuthor Commented:
None of the above.

Microsoft Virtual PC 2007. Sorry I didn't make it clear before (I mentioned Microsoft, but not PC 2007)
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
ArtellosCommented:
Is there a firewall that might prevent ping?
If you make a shared folder on the VM Machine can you open that share from other Machines from the LAN?

Regards,
Olrik
0
 
drotkopfAuthor Commented:
Artellos:
- no firewall - everything is in the LAN
- I'll try the shared folder, but I doubt it
0
 
ArtellosCommented:
Could you do the following on both the VM01 and another machine in the network that can't ping the VMWare Machine.

* Go to start
* Open 'run'
* type CMD
* in the black command box type: "ipconfig /all"
once the ipconfig shows up:
* Right click in the command box
* click "Mark" and select the complete text
* Paste the 2 IP Configs here in EE

I'll do my best to help you.
Olrik
0
 
drotkopfAuthor Commented:
Hi Artellos,

****************************************
***** This is VM01, the Virtual PC *****
****************************************

Windows IP Configuration

        Host Name . . . . . . . . . . . . : vm01
        Primary Dns Suffix  . . . . . . . : Techint.local
        Node Type . . . . . . . . . . . . : Hybrid
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : Techint.local
                                            Techint.local

Ethernet adapter Local Area Connection:
        Connection-specific DNS Suffix  . : Techint.local
        Description . . . . . . . . . . . : Intel 21140-Based PCI Fast Ethernet Adapter (Generic)
        Physical Address. . . . . . . . . : 00-03-FF-10-51-0D
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.18.20
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.18.1
        DHCP Server . . . . . . . . . . . : 192.168.18.10
        DNS Servers . . . . . . . . . . . : 192.168.18.10
        Primary WINS Server . . . . . . . : 192.168.18.10
        Lease Obtained. . . . . . . . . . : Wednesday, February 13, 2008 12:59:36 PM
        Lease Expires . . . . . . . . . . : Thursday, February 21, 2008 12:59:36 PM

**********************************************************************
***** This is Optiplex320C, the PC on which Virtual PC 2007 runs *****
**********************************************************************

Windows IP Configuration

        Host Name . . . . . . . . . . . . : optiplex320c
        Primary Dns Suffix  . . . . . . . : Techint.local
        Node Type . . . . . . . . . . . . : Hybrid
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : Techint.local
                                            Techint.local

Ethernet adapter Local Area Connection:
        Connection-specific DNS Suffix  . : Techint.local
        Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
        Physical Address. . . . . . . . . : 00-1A-A0-11-51-0D
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.18.34
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.18.1
        DHCP Server . . . . . . . . . . . : 192.168.18.10
        DNS Servers . . . . . . . . . . . : 192.168.18.10
        Primary WINS Server . . . . . . . : 192.168.18.10
        Lease Obtained. . . . . . . . . . : Monday, February 11, 2008 2:25:20 PM
        Lease Expires . . . . . . . . . . : Tuesday, February 19, 2008 2:25:20 PM
0
 
drotkopfAuthor Commented:
**********************************************************************
***** This is danpc2, my PC, from which I can't ping VM01 *****
**********************************************************************


Windows IP Configuration

        Host Name . . . . . . . . . . . . : danpc2
        Primary Dns Suffix  . . . . . . . : Techint.local
        Node Type . . . . . . . . . . . . : Hybrid
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : Techint.local
                                            Techint.local

Ethernet adapter Local Area Connection:
        Connection-specific DNS Suffix  . : Techint.local
        Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
        Physical Address. . . . . . . . . : 00-13-20-40-07-72
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.18.181
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.18.1
        DHCP Server . . . . . . . . . . . : 192.168.18.10
        DNS Servers . . . . . . . . . . . : 192.168.18.10
                                            167.206.245.20
                                            167.206.245.84
        Primary WINS Server . . . . . . . : 192.168.18.10
        Lease Obtained. . . . . . . . . . : Wednesday, February 13, 2008 3:11:10 AM
        Lease Expires . . . . . . . . . . : Thursday, February 21, 2008 3:11:10 AM
0
 
drotkopfAuthor Commented:
H e l p ! ! !
0
 
ArtellosCommented:
Hello Drotkopf,

I Took a long look at the 3 logs but the only thing I see diffrently is the DNS Servers on your PC but that makes no sense since the Domain name is being resolved properly.

My advice is to accept your own solution to close the thread and repost it to attact more Experts.

I'm sorry I'm unable to help.

Regards,
Olrik
0

Featured Post

Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

  • 5
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now