Cannot Access iManager using IE

Here's my dilema.  When trying to access imanager version 1 or version 2.x Internet explorer cannot connect.

I type in Servername and then click on management services then imanager and then I get the https://servername/nps/servlet/portalservice but IE  shows internet explorer cannot diplsay the webpage.

I tried using the server IP address instead of the name and connecting using the FQDN.
I've tried using https://servername/nps/imanager and have the same result.

Here's the kicker!  Firefox connects using all the method above perfectly.  The only thing is, Firefox cannot upload drivers for iPrint and other things.  So I really need to use IE.  
I've tried using IE 7 and IE 6 and they product the same results.

What settings or software is required for IE to connect.  There is obviously some IE setting that will allow the connection but I've tried so many.  Any ideas here?

Oh and a new bit of info is any workstation not added to the domain can connect using IE but they cannot be part of the domain.  Once I add them a policy or GPO is causing this issue.  What could it be?
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Clear the Internet Cache and reset the security settings to the default.  Also check to see what version of Java you have loaded.  As I recall iManage requires a specific version.  It's a shame it dosen't work fully with FireFox.
ShenookAuthor Commented:
I didn't think imanager uses java does it?  I tried clearing internet cache history and temp files to no avail.
ShenookAuthor Commented:
It seems to be something with one of my GPO's I've been using RSOP and trying to figure it out.  Seems to be a certificate issue.  I think I need to export the certificate and publish it to my CA or add it to a gpo to add it to the IE settings somehow.  Any ideas?
ShenookAuthor Commented:
Still have not isolated which setting this is.
ShenookAuthor Commented:
This was a GPO issue definitely.  Removed GPO from inheriting to my Workstation and walla.... go figure.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.