users unable to use web interface logon securtiy failure

Users can not logon to exchange in the web interface.  appears to be security realated or authentation related.  As an administrator I can logon but other users can not.
fisk_allanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AdamRobinsonCommented:
Has it ever worked?  Is there any chance that the permissions on the virtual site have been changed?

0
isaman07Commented:
What is the authentication methode used on OWA, if basic is chosen, is there a domain name entered?

Harout
0
AdamRobinsonCommented:
To clarify the comment above, if you try logging in as domain\username instead of just username, will it let you in?  

If so, you may just need to change the default "domain" under options to "\"

0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

fisk_allanAuthor Commented:
Hey guys sorry, here are some reply that may help you help be..:
  > AdamRobinson: yes I can login (being an administrator seems to make the difference. (I can't make everyone an administrator)  And I have used the domain\username unsucessfully (except for me and other admins)

   >isman07: yes I am using a domain name with login. and it is on a multi server network.
0
AdamRobinsonCommented:
If any administrator can log in, it's sound as if the right on Domain Users have been borked.  Can you make sure that Domain Users have access to OWA under the permissions (or at least a group that Domain Users inherits)?

0
isaman07Commented:
Adam is wright, you have a permissions problems. Make sure that the users have read permissions on C:\inetpub\wwwroot  folder.
0
fisk_allanAuthor Commented:
Thanks for the suggestions.. I have tried file rights.. I ahve added full controll rights to all the drives with NO SUCESS.  Surly ther must be a KEY to what needs to be clicked on. When normal users are given to the local administrator group it woks.. any more suggestions??
0
AdamRobinsonCommented:
To all of the drives?  

Have you altered the rights on the virtual sites underneath IIS Manager?
0
fisk_allanAuthor Commented:
IIS... don't think I have changed anything.. but what should be set?
0
fisk_allanAuthor Commented:
As of today I have now tinkered with the settings in IIS and affecting logon to Web exchange however a user still cannot logon unless they are a member of local administrator.  

Any other suggestions??
0
fisk_allanAuthor Commented:
well I made an access group, gave them admin rights on the local computer and denied login rights in profile and got by until I could rebuild server which solved the issue...
    Thanks for the suggestions but none of them worked
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.