• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1245
  • Last Modified:

Veritas - Media is currently allocated and is not available for overwrite protection.

We are having some problems with our Veritas 9.1 Backup Exec. Currently we have two scans that run everynight.
- Exchange server backup starts at 7:00pm (approx. 30 mins)
- Fileserver w/ Veritas installed on it starts at 8:00pm (approx. 5.5 hours)

Our exchange backup 99% of the time completes successfully. However, our Fileserver backup will eject the media, and we recieve alert boxes with the following messeges:

"Please insert overwritable media into the drive. Overwritable media includes scratch, blank, and recylable media. Please note that depending on the current Media Overwrite Protection setting, imported and allocated media may be overwritable as well. Consult the online help for more information on overwritable media. Options available:

Yes to acknowledge
No to cancel the backup
close to close alert box

When the media tape is placed back into the ultrium tape backup device and we click "Yes" we recieve:

Media "name of tape" is overwrite protected. The media in drive "Ultrium Tape drive" is currently allocated and is not available for overwrite process. Then if you close it out or click ok the first messege recieved will pop up agian.

under tools -> options -> media management -> Overwrite Protection is set to None.

Inside both Job Setup Properties -> Device and Media -> When the Job Begis -> Append to media, overwrite if no appendable media is available.

All of the settings tell the device to overwrite, there is no protection on the overwrite and the jobs have enough time between them so that the first one can complete and the second job can start.

Any help would be greatly apprciated!!

Thanks,

Scott Grosse
0
murphyins
Asked:
murphyins
  • 2
  • 2
1 Solution
 
yolamCommented:
Did you try to place another media back to tape instead of the one just ejected?
0
 
yolamCommented:
Moreover, try to give your media a lable. This should works fine
0
 
murphyinsAuthor Commented:
we have labels for our media, it does not change anything. i just put  "name of tape" because we have series of tapes. Monday-Wednesday, Tuesday-Thursday, and Friday.  We have series I, II, and III.
0
 
Iamthecreator OMAdministrateur Systeme et ReseauxCommented:
Right Click on the tape in the MEDIA TAB (ALL MEDIA) or whatever MEDIA SET it belongs to and then select MOVE TO MEDIA SET
Select the SCRATCH MEDIA Set from the DROP DOWN MENU and then Click on YES
that should make the tape overwritable

Does yr job run at all ??? or does it eject the tape as soon as it starts?
0
 
murphyinsAuthor Commented:
I shifted the jobs to see if that would change anything, and so far it seems to be working great. Now the bigger backup starts at 8:00pm and the next day, exchange backup will start at 6:00am. This has worked 100% completed both backups for the last two days of backups. I did also try the scratch media as a test and that seems to be a great workaround as well.

Thanks!
Scott Grosse
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now