Can't see web access since new firewall install

Hello all,

We just had a new firewall put in place and it has since cut off our exchange web access.  If I go to mail.webservername.com it will take me to the firewall.  If I go to mail.websevername.com/exchange which is how we used to access the server, we can no longer access it.  It says page not found.  Anyone know how to open the /exchange part through a firewall.    

Thanks in advance,

ruPPa
ruPPaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

UbuntopCommented:
Are you talking about Outlook Web Access only? (what about active synch, Outlook anywhere etc)
The short answer for your firewall, is to open port 443 and NAT it to your internal OWA server's IP address.

The long answer, look at your old firewall settings and see what ports are forwarding to your exchange server.  This would ensure that everything functions like it used to.  You have no specifics on the firewall, so it would be difficult to tell you exactly how to setup your port forwarding.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JJHoustonCommented:
sounds to me like your new firewall has not NAT mappings to your exchange server.

check the IP that mail.webservername.com resolves to, and check which internal IP it maps to on your firewall.

0
ruPPaAuthor Commented:
I found the problem.  The issue was that when the new firewall was put in place, they had remote administration coming through on http enabled.  Thus it was using port 80.  

Exchange webaccess needs users to come through on port 80.  I had two choices... either shut off the http administration; which, of course, is exactly I did as I don't want that open anyway.  Or I could have changed the port that exchange was listening on.  ie 8080 or something like that.  

Anyway, thank you very much for your help.

- ruPPa
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.