ASDM times out after re-config

Hi!

I have been battling this ASA 5505 for a while. I fchanged configuraitons so that it will forward mutliple ports to a specific server internally and now suddnely the ASDM SW will not longer connect to the server and times out. I assume I did somethign with NAT or ACL and am not sure whatit might be..

Any help woudl be appreciated!

Victor
!
ASA Version 7.2(3)
!
hostname ThomeAsa
domain-name toalsys.com
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 10.2.2.3 255.255.255.0
!
interface Vlan2
 mac-address 001b.2f3e.a4ea
 nameif outside
 security-level 0
 ip address 24.151.120.8 255.255.255.0
!
interface Vlan3
 shutdown
 no forward interface Vlan1
 nameif dmz
security-level 50
 ip address 10.23.3.1 255.255.255.0
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
dns domain-lookup inside
dns server-group DefaultDNS
 name-server 24.151.8.210
 name-server 24.151.8.211
 domain-name toalsys.com
access-list inbound extended permit tcp any interface outside eq smtp
access-list inbound extended permit tcp any interface outside eq www
access-list inbound extended permit tcp any interface outside eq https
access-list inbound extended permit tcp any interface outside eq pop3
access-list inbound extended permit tcp any interface outside eq lotusnotes
access-list inbound extended permit tcp any interface outside eq imap4
access-list inbound extended permit tcp any interface outside eq ftp
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
nat (inside) 1 0.0.0.0 0.0.0.0ide eq lotusnotesx_conns>]ing 
static (outside,inside) tcp interface smtp 10.2.2.24 smtp netmask 255.255.255.25d extended permit tcp any interface outside eq imap4 interface              Sele
5 
static (outside,inside) tcp interface www 10.2.2.24 www netmask 255.255.255.255any interface outside eq ftpConfigure IP addresses, address pools, IDS, etcnter
 
static (outside,inside) tcp interface https 10.2.2.24 https netmask 255.255.255.
5
static (outside,inside) tcp interface imap4 10.2.2.24 imap4 netmask 255.255.255.
255
static (outside,inside) tcp interface lotusnotes 10.2.2.24 lotusnotes netmask 25
5.255.255.255
access-group inbound in interface outside
route outside 0.0.0.0 0.0.0.0 24.151.120.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 10.2.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd auto_config outside!
dhcpd address 10.2.2.100-10.2.2.110 inside
dhcpd dns 24.151.8.210 24.151.8.211 interface inside
!
 
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:dd4c07bb49da93b9173b72c20f8541dd

Open in new window

LVL 2
vtoalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vtoalAuthor Commented:
Forgot to mention: as I am trying to do the port forwarding (which is not workign either - WONDER oh WONDER! - If anybody notices something there as well, PLEASE LET ME KNOW AND DELIVER ME FROM MY MISERY
0
vtoalAuthor Commented:
I had anothe issue that I had opened a Question here with and that solution actually solved this probem as well. My Static stetments were wrong. I hade them start with

static (outside,inside) <wrong>

instead of

static (inside,outside) <correct>

Fixing that solved the ADSM conenction issue and my port forwarding that was not working
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.