Windows Mobile 5 with Exchange 2003

Ok...Hope someone can help.

I have a WM5 device that i am trying to sync and getting errors.

Here is a basic layout. Multiple domains.

All domains are changed to protect the innocent ;)

Workstations Log into SET domain, which is SET.local
Outlook and Exchange servers are FBSI.local. There are front end and backend servers. FBSIEXCH (backend) and FBSIWEB which is the front end, on the FSBI domain.

Outlook sees SET during active sync.

OWA resolves with https://domain.com/exchange, but WM doesnt keep the exhange. This setting does work for BB however.(through BIS)

Any idea how to get this working? And what cert i should install? Ive tried various combos, but nothing seems to work. If I use the FSBI, i get its not an Exchange server error

Thanks in advance

 
ctmtnbkrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DamionasCommented:
When you go to https://domain.com/exchange, does it prompt you to download/install a cert? If so, you need to copy this file to your documents folder within WM5, you can do this by using ActiveSync on local PC connected via cable.

Once its on the phone, you can browse to the location of the cert and open it, to install.

If this doesn't work, verify with our exchange admin that they have the wap or WM5 version of exchange client installed, this could also be your problem.

Good luck.
0
ctmtnbkrAuthor Commented:
I get a message on my WM device that states

green check the certificate is from a trusted cert authority

! the certificate has expired or is not yet valid

green check the certificate has a valid name matching the name of the page you are trying to view

I click yes and i get on

any ideas??
0
DamionasCommented:
On your Browser Menu, Go to Tools/Options/General. Try unchecking "Warn when page content is blocked by security settings"

If this doesn't work, you may need contact your exchange admin, have them register/renew the certificate.

Alternatively, you can email me the URL and certificate at DaimonasX at gmail dot com

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.