Exmerge:   Error 8007203a opening an LDAP connection

boxexpert
boxexpert used Ask the Experts™
on
this is what shows up. i cannot export mailboxes, theres always the same error that occurs.

we have server and exchange 2003 with SP2. im using the last version of exmerge.

i have full exchange admin rights, on the mailbox stores i have all the rights,incl. send and receive as.

i am domain admin,enterprise admin.

what im doing wrong?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
are you trying to bind the LDAP to ad or exchange.

tell me a bit more about the process you are following

Author

Commented:
well, i have installed it on the exchange server.

i did all the settings in exmerge as described (one-step-procedure), i added the closest DC/GC and the LDAP port, using the last mailbox locale;but as soon as i try to run exmerge,in the end that error message shows up. i even tried another Dc,but no chance.

i dont really think i did something wrong.
Are you logging into the server with the account you used to install Exchange with?  If so there are inherit Deny permissions in place for the Send As and Receive As rights, both of which are needed to run Exmerge.  

Check out:
http://support.microsoft.com/kb/323546 
and
http://www.rogerrabbit.net/wiki/Exmerge_error_0x8004011d_(Exchange) 
to see if they help.  

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial