Link to home
Start Free TrialLog in
Avatar of madmanali
madmanali

asked on

SBS 2003 no clients able to request a ip address

First I just wanna say.. great site, I have used you guys for many years and helped in anyway I can normally.

But today I need to ask a question..

Have got a IBM Xseries server with windows 2003 premium small buisness server...
Everything had been working for 2 yrs I think, but I was asked to make the OWA work with SSL through a purchased Certificate..
The server has exchange, active directory, isa 2004, dhcp, dns... the works..
But it was originally setup with a .local domain name and the online certificate required a .co.uk

I have been able to get this working, even though it was a nightmare *had to use ceicw a few times*
But since all the pcs and laptops have started being unable to access the network as there pc has been unable to renew there ip addresses. I have given them a static ip and they are temporarly fixed.

But I cannot find any reference to this on any site..
Can anyone point me in the right direction Please

Many thanks
Alistair
Avatar of Roachy1979
Roachy1979
Flag of United Kingdom of Great Britain and Northern Ireland image

Just a couple of things to check to start with (apologies if you've already checked this, but it pays to start from the beginning)

1 - Have you checked the DHCP server service is running?
2 - Can you check that the scope is active in the DHCP Manager
3 - Can you check there are no errors in the event logs pertaining to the DHCP Server service.

Changing a certificate should have no impact on DHCP which is why i ask these questions first.....it's most likely a weird coincidence....
ASKER CERTIFIED SOLUTION
Avatar of dan_blagut
dan_blagut
Flag of France image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of madmanali
madmanali

ASKER

Wooohooo ok now I feel stupid.. I tried all sorts of firewall access rules..
just not Internal to Local host... :(
Ok I did wat you said and it work.. I then tried just with the protcol for DHCP reply and DHCP request to from internal to local host and it worked...

why did the ceicw remove or change it so no one could request or renew a ip address?