Link to home
Start Free TrialLog in
Avatar of patman500
patman500

asked on

Belkin Wireless Router "Loses" Connection With Clients

Hello,

I have a Belkin F5d-7230-4 UK7001 version wireless router which I use in conjuction with a Belkin Wireless Range Extender (or WURE).  I have a problem where my laptop (dell Inspiron 9400 with Intel Proset 3945ABG wireless card running windows XP Sp2) will lose its connection to the router, and once lost the only way to re-establish the wireless connection is to restart the main router.  This problem has also been affecting my sisters powerbook and other laptops that connect using the wireless.
My internet connection is supplied by a cable modem, which is connected to the main router.  The router runs WPA2 TKIP encryption for security. When the connection has been lost, the intel Proset software I use to manage my wireless just reports "unable to connect to routername" within about 2 seconds of pressing the connect button.  As mentioned above the only way I have found to fix the problem is to unplug the replug the router to its power supply.  Following this the wireless works perfectly for a short period of time, before the problem repeats itself.  I have noticed that the connection tends to be lost more often when I am using it heavily, i.e downloading torrents.  However it is not always the case, sometimes i can download a couple of GB of files without any probs and other times the connection is lost when browsing the internet normally.
Please Help, its driving me mental!
Cheers
Patrick
Avatar of kind4me
kind4me
Flag of United States of America image

Do you ever run a vpn connection across it?  

Also if you find that it is happening frequantly when you are, or were connected to a p2p network your router may just be flooded with packets.  In addition to numorous other illegal methods, the anti p2p movement have been know to do things such as ddos attacks to p2p networks.  

You can optimize the firewall on the router to drop alot these packets.  Or you can install a more robust firewall.  Also make sure that your firewall is running the most recent version of firmware avaiable to it.
Avatar of Member_2_49692
Member_2_49692

I would first try setting the channel from auto to a manual channel on the router more information on how to do this is here

http://www.belkin.com/support/article/?lid=en&pid=F5D7230-4&aid=2437&scid=221

Also make sure the password you are using for WPA is only letters and numbers %$* will not work as part of the password and can cause intermittent connectivity.

Check your signal strength and make sure that is not an issue.

If none of those suggestions work check the firmware in the router since this is being a problem across the board for anything that connects to the router the router is the culprit. Belkin has a listing of firmware for this model here http://www.belkin.com/support/article/?lid=en&pid=F5D7230-4&aid=5027&scid=221

you will need to check what version firmware you currently have

these are the instructions for updating your firmware.
http://www.belkin.com/support/article/?lid=en&pid=F5D7230-4&aid=5947&scid=221

If none of this resolved the problem then you may have to replace this router.
Avatar of patman500

ASKER

Hey, thanks for the quick replies.

I dont run a VPN over the wireless.  I doubt it is the anti-p2p people either as the connection works totally fine from the computer which is wired into the router direclty (ethernet).

I have just switched the channel from auto to channel 7(chosen at random) i'll let you know how that goes.  Does it matter what channel I pick (i.e higher channels less likely to have interference?)
Also, on the same page in the router settings (channel & SSID) there are some other options i'd like to confirm.  
Firstly wireless mode on Mixed B+G, would it make any difference if the setting was for wireless G only?
Secondly, Extend Range - I have no selected here, if anyone can explain what this actually means that would be great!
Thirdly, Protected mode - I have no protection selected, once again, is this correct
Finally, turbo mode. I have this disabled too, an explanation of what this is would be most apprectiated!

Signal Strength is excellent and the tkip password is all letters.  The router is running the most recent firmware 9.01.10.

Thanks
Patrick

ASKER CERTIFIED SOLUTION
Avatar of Member_2_49692
Member_2_49692

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Thanks Brian, I have modified my settings accordingly.  Gonna wait a couple of days and make sure its working properly then points are coming you way!

cheers
patrick
cheers for the help brian, all working nicely now
sounds good glad I could help !