Link to home
Create AccountLog in
Avatar of John-Welch
John-WelchFlag for United States of America

asked on

Backup crashes computers after cloning boot drives

I am having a problem backing up two of my computers on a peer-to-peer network running XP SP2 -- latest patches. The problem is that each computer crashes just after a request to create the volume shadow copy. These computers were backing up with no problems until I made a change: I installed new drives as boot drives and used a Seagate tool made by Arconis to clone the drives and set them active.

After the clone, the computers each booted normally and the only software that did not work right off the bat was Norton System Works. (Norton would not let me run any modules as it stated that it needed to be activated. When I tried to activate, the software stated that it already was activated and so I uninstalled and reinstalled a newer version.)

Then I tried backing up my network with Retrospect 7.0 Single Server AND Vembu's Storegride 2.2.1. The systems crashed while creating the shadow copy. Interestingly, using NTBackup to backup the system state using VSS works just fine.

Other info:
There are no errors in any event log just prior to the crashes. I even turned off the disk cache to see if I could capture an error in the event logs, but none showed up. I reinstalled the backup software. I also changed the location of the page files and ran thorough disk scans using Norton Disk Doctor, chkdsk /f chkntfs c:, and finally SpinRite 6.0. No problems found. All other software appears to run fine. The two computers share little in common. One is purposed for maintaining network backups (ironically) and the other is a workstation. Currently both are backed up using Acronis Image Home. Neither has System Restore enabled.
SystemInfoCSI7.txt
Avatar of dave4dl
dave4dl

If you are cloning from one computer to another that is not a copy of the original computer (from a hardware perspective) it is very very probable that your clone will crash because all the drivers are expecting hardware A but what they are actually sending and recieving signals from is hardware B
Avatar of John-Welch

ASKER

Thanks but I cloned on the machine -- drive to drive. IDE ==> IDE -- thne set the drive active and rebooted after removing the original drive.
ASKER CERTIFIED SOLUTION
Avatar of pad1963
pad1963
Flag of Australia image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Thank you very much! I'm posting the solution that I found here:
It turned out that my problem arose not directly from changing my hard drives...but from using a cloning program (Acronis True Image) to do it. While I don't know the technical issues involved, suffice it to say that this was the problem. And for those who may have the same problem, here is the solution:

1. Go to windows Device Manager
2. Click "view" and select "show hidden devices"
3. Scroll down to "storage volumes"
4. Click on the plus to expand.
5. Click on each one listed and right click and uninstall. (you will get a message on some saying to reboot before it takes effect. Select no until you do them all.)
6. Reboot.
7. Wait till windows automatically reinstalls devices. Will prompt to reboot again.
8. Reboot.
Now it should work.