Link to home
Start Free TrialLog in
Avatar of ryanropp
ryanropp

asked on

Dfs pulling up from remote site and not local site

I'm currently using DFS to replicate between 2 servers across the Wan.  1 server is here locally and the other is remote.  I've noticed the past few times that when I work on a file it is very slow.  As a test, I copied a big file from the directory replicated link and it took forever to copy.  I mapped directly to the local server and the directory and copied the same file and it came right over.  Why would it want to go to the remote server and no the local?  Is there a setting somewhere to make it always go to the local?  

Thanks
Avatar of mwoolman
mwoolman

Check you site configuration in AD.
Avatar of ryanropp

ASKER

What am I looking for?
ASKER CERTIFIED SOLUTION
Avatar of mwoolman
mwoolman

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Ok, now it is starting to make sense, thanks.  The issue here is that it's on a point to point line on the same subnet.  Are you saying I should configure the remote site on a different subnet?  And then once this is done, dfs will know to go to the same subnet the users are on?

thanks
If you want to separate them thats the only thing I can think to do.

I would just so you can control network more. Not knowing the details around the equipement and the like I can't say to 100%. Although it will add complexity to your network and you will be able to eliminate/control some types traffic from burning up the point to point.
I'll give it a try this week.  The remote office only has 1 server and 5 users so setting up a seperate subnet was not a necessity, however, it does make sense.  I just thought that the system would know based on speed that the local server was the faster one.  It shouldn't take to long to do this but I know it will work because I have 2 other sites on seperate networks that work just fine.  I just needed someone to remind me :)

Thanks