Link to home
Start Free TrialLog in
Avatar of 257Roberts
257Roberts

asked on

Backup Exec job monitor says backup job "Recovered" included log file in question.

I have a new installation of Backup Exec 10.0 on a Win2K server.  I think the weekly backup job is completing, but the Job Monitor description says "Recovered" instead of "Completed"  I am including the backup log for this job.  All of the other weekly logs look exactly the same.

======================================================================
Job server: LOVE
Job name: Backup 00001
Job started: Tuesday, February 19, 2008 at 10:52:47 AM
Job type: Backup
Job Log: BEX_LOVE_00049.xml
======================================================================

Drive and media mount requested: 2/19/2008 10:52:47 AM

Drive and media information from media mount: 2/19/2008 10:53:03 AM
Drive Name: Seagate 1
Media Label: BCM Tape 3
Media GUID: {1a5746d5-2fcd-490c-8a29-3291c1eb6198}
Overwrite Protected Until: 12/31/1899 6:00:00 PM
Appendable Until: 12/30/9999 6:00:00 PM
Targeted Media Set Name: Weekly Backup BCM
======================================================================
Media operation - overwrite.
Hardware compression enabled.
======================================================================
LOVED:
Family Name: "Media created 2/19/2008 10:52:47 AM"
Backup of "D: "
Backup set #1 on storage media #1
Backup set description: "Backup 00001"
Backup Type: Full - Back Up Files - Reset Archive Bit
Backup started on 2/19/2008 at 10:53:36 AM.

Drive and media mount requested: 2/19/2008 1:52:24 PM
The network connection to the Backup Exec Remote Agent has been lost. Please check for network errors.
Backup completed on 2/23/2008 at 2:08:58 PM.
Backed up 9276 files in 1075 directories.
Processed 10,074,961,010 bytes in  99 hours,  15 minutes, and  22 seconds.
Throughput rate: 1.61 MB/min
----------------------------------------------------------------------

Every time that I look at the services running on the server, the service that says "Backup Exec Job Engine" is not running.  I can start it manually though.  The other thing I have noticed is the service says the end of the service line log on description it says "BCM/myname.  All of the other services say "Local System" for the log on info.  
I sure would appreciate the help.  I have been trying to get this backup installation going for over a month.  I think I'm making some progress but need to get it working properly.  Thanks!
Avatar of wfcraven12
wfcraven12
Flag of United States of America image

known bug w/ BE 10.  below is link to Hotfix...


http://seer.entsupport.symantec.com/docs/282201.htm

Avatar of 257Roberts
257Roberts

ASKER

I am using Backup Exec 10.0  The hotfix says use for 10.1  Is it okay to use for my version 10.0?
Thanks for the quick reply.
ASKER CERTIFIED SOLUTION
Avatar of wfcraven12
wfcraven12
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Okay, I'm downloading the install file now, but wont be able to run the upgrade until tomorrow.  Are you saying  to install the hotfix patch then, or do you guess the upgrade to 10d will fix my problem alone?  I used 10d at my old job and knew it worked pretty well without many problems.  I did not do the initial install though.  I will keep you posted on how the upgrade went.  Thanks again.
I would do the upgrade first for sure.  Then I would run Live Update from the Backup Exec interface.  Install any updates it tells you to.  If the error is still there, apply the patch.  If not, I would leave it be.  
Ok I will let you know how the update goes.  I am scheduled to go in tomorrow am.  Thanks for the advice.
good luck.
I am wondering what to put for the Backup Exec Services logon account.  Do I use my own account (admin priveleges) or do I type in BESA in the box for username and create an account in active directory?  I am almost ready to do the update.  Thanks.
I've seen it done both ways.  You can create the backup services account with Admin privelages or you can use the domain administrator account.  I've seen more consistent behavior with the DOMAIN\Administrator account but that's just in my own personal experience.
Okay if that is the case then I will have to wait until I can get the domain/admin password from the head honcho.  He is out of the country right now and won't be back until next week.  My admin account does not do all that his does, even though I am supposed to have admin privaleges.  It may have been my problem all along since the backup service was using my account.  Like I posted earlier in the thread, the services said logged on as BCM/myname instead of BESA or ADMIN.  
Will retry the update Monday or Tuesday of this week.
I did the update today and have the normal weekly backup schedule paused, then went into the job properties and choose to run the job tonight.  I will see tomorrow if it runs.  I could not find the option for "Live Update from within the Backup Exec interface.  I will keep looking, but if you know how to get to it, please let me know.   I will report back what the job did tomorrow.  Thanks again for all your help.  I did remember to reboot the server that BE is installed on and confimed that all of the settings that I had previously in BE were still there.  I had no errors during the update process to BE 10d
Okay, I'll look tomorrow when I check the job status.  If it didn't complete, then I'll run the live update and then try the backup tomorrow evening.  If there are still errors, I'll apply the patch you told me abount.  Thank you again, glad you are still with me, sorry it is taking so long.  The head honcho got back from Honduras today.  He gave me the domain admin password.  
I ran the live update and downloaded the recommended updates.  The backup, set for last night did not kick off.  I looked at the job staus this morning and it said "Waiting for Media" even though a tape was in the drive.  I pulled that tape out and put another one in and the job started as soon as the tape was inserted into the drive.  I didn't want to back up then, so I cancelled the job and rescheduled it for tomight.  I'll look in the morning to see if it completed.  I double checked both tapes properties and they both said "Overwritable"  The tape graphic showed that the tapes were full and there was no unused protion on the tape.  I'm thinking that is normal, it showing that the entire tape is formatted?
I checked the backup this morning and had the same message to put a tape in.  Then I checked and the backup job said 10GB backed up!  The reason for the message was the backup job was too large for one tape.  The head honcho said that he figured it was maybe only 3 or 4 gigs.  I added up all of the folder and came up with nearly 20gigs of data...  Put another tape in and the backup finished with no problems.  Now they think they maybe need a little house cleaning on the server or they will have to purchase a larger tape drive.  Thanks for your patience, the upgrade did the trick and if you don't post back, I will award the question to you with nothing but excellent ratings!
i'm glad it worked out for you.  I would definitely recommend looking at the house cleaning.  you'd be surprised how much old data is out there.  If that doesn't do it, I have a 35/70GB 15 cartridge DLT Library w/Dual Tape drives we'll sell to you.  :-)
thanks again.
Thanks again, I'm thinking we will clean house first and then look at replacing the server next.  Of all of the persons helping me on EE, you have been the most patient and stayed with me.