Link to home
Create AccountLog in
Avatar of driznek
driznekFlag for Canada

asked on

Using Wordperfect on a Vista Machine

OK reciently I upgraded a computer to Vista 32bit Business Edition. The user uses Wordperfect and not Word.

Whenever they open an existing document or create a new document the porgram stops responding upon closing the document. This happens when closing by file close; Ctrl+F4; or clicking the X on the document and not the application.

Originally this was happening on WP Office X3 with SP2; but I removed this and tried Office 11 and 2002 and had the same results.

Does anyone have any ideas on this?
Avatar of enrique_salazar
enrique_salazar

WHat version of wordperfect is installed?
have you tried the Corel's patches for Vista OS?

http://www.corel.com/servlet/Satellite/us/en/Content/1164926747575
Hmmm sry, didnt read the version and SP2 part, my bad... your version should be supported.
Avatar of driznek

ASKER

Currently I am back to X3, and yes all of the vista OS patches have been installed.
Try running as administrator, sometimes it helps
Avatar of driznek

ASKER

Yes the user has admin access to the local machine
ASKER CERTIFIED SOLUTION
Avatar of Rebound40
Rebound40

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of driznek

ASKER

You Rock! Run as Administrator on the application did it!