Link to home
Create AccountLog in
Avatar of KristenHoward
KristenHoward

asked on

After accepting a meeting in Office 2003 it goes to the wrong Calendar

Whenever I accept a meeting in Outlook 2003, it gets placed in my archived calendar and not on my exchange calendar. This creates a problem with it synching with my Blackberry Enterprise Server and my online calendar through Outlook Web Access. I have to manually move the meeting to the exchange colander before these services synchronize. I cannot find the option in the online help or in the outlook help to have these placed in the Exchange Calendar automatically.
Avatar of apache09
apache09
Flag of New Zealand image

Do you notice if your mail gets sent to the Archived Inbox as well?
Go to Control Panel > Mail> Look at delivery Settings and makesure New Mail is selected to be sent to Mailbox - username
Avatar of KristenHoward
KristenHoward

ASKER

ok, everything goes into the mailbox and then there is a rule that pushes it off into a pst folder called Personal Folder. Accepting the meetings there, it only goes to Personal Folder's calander, where it used to have an automated process to synch up with the mailbox calander. It no longer does this.
ASKER CERTIFIED SOLUTION
Avatar of apache09
apache09
Flag of New Zealand image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
I did what you said and checked the my calanders under the general tab. It says that it is syncronizing. That is between the my calander on the local machine and the exchange box. This used to happen between the calender in the personal folder and this calander, but it is not working any more. I'm wondering if there is a template or some sort of temporary file I need to delete to get this working again.
I still need to find the answer to this one.
Basically, I just need to find out how to FORCE the appointment to use the Exchange Calendar as the primary.
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Not auto archive either.
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
It was a combination of all that fixed it.