Link to home
Start Free TrialLog in
Avatar of Lou Pereira
Lou PereiraFlag for United States of America

asked on

Un-mute Sounds and Audio Services

I'm trying to see how Video/Audio works under RDP protocol.  When I log in to TS using RDP the Video plays but not the sound.  I looked at the policies in place and enabled Audio in RDP, and the Policies Audio tab.  There's one place that I can not seem to enable, which is in Control Panel, Sounds and Audio Devices, and Volume.  The "Mute" setting is checked and I can not un-check it.  See attached file!
Thank you for your help
Avatar of RobSampson
Flag of Australia image

On a client computer, click Start --> type MSTSC and press Enter.  Click Options --> Local Resources, and see what's under Remote Computer Sound....


Avatar of Craig Roberds
Craig Roberds
Flag of United States of America image

Link to home
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Lou Pereira


This a great answer.  The only comment I have is to mention that after configuring the policy change the Terminal Server needs to be rebooted.  Thank you so much for your help.