Link to home
Start Free TrialLog in
Avatar of marathonman330
marathonman330

asked on

NAT issue when connected to Belkin F5D8233-4 wireless router

Xbox Live 360 sees NAT as Strict and therefore can't function properly.  Elsewhere on EE and other web sites I found the suggestion to forward ports UDP 88, UDP 3074 and TCP 3074.  I tried this and it still failed.  These are the steps I tried:

"Follow this steps to open Ports on your Router :
On a hardwired comp ( LAN cabled to the router ) open 192.168.2.1
Click login-press submit( guess u have not set any PW
Click on Virtual servers
CLick the box which says Enable
In description- type X-box,Inbound port use 88,select type UDP, private ip enter the one of your x-box, private port-enter 88
Follow same steps for UDP 3074 & TCP 3074 accordingly
Once done-scroll down and click apply changes-that's it ,this shld work !"

I also found the suggestion to put the Xbox in the DMZ.  I tried putting the static IP Address I assigned in there but then received an MTU error on the Xbox.

Any ideas on how to get this router to work with Xbox?  If not, can someone recommend an N router that can work with Xbox?

Thank you.
Avatar of Jstncase
Jstncase
Flag of United States of America image

First lets go through a few basics:

Do you have a compatible router?
http://www.xbox.com/en-US/support/connecttolive/xbox360/homenetworking/equipment.htm

If you do or do not, do you have the latest firmware for your router?
http://www.belkin.com/support/article/?lid=en&pid=F5D8233-4&aid=9101&scid=221

And here is a step by step guide from Microsoft that you select your ISP/Equipment and it guides you on getting it connected to the Xbox 360:
http://www.xbox.com/en-US/support/connecttolive/xbox360/connectionmethods/webconnectivitywizard.htm

Your MTU should be set to 1500 if i recall. The DMZ option should usually work as you are allowing everything to pretty much get to the XBOX. Even if your router is not compatible as long as you have the ports open on it (did you restart your router afterwards so the settings took affect?).

Finally by any chance do you have DSL? as the settings either on your modem or router may have to be slightly different.

ASKER CERTIFIED SOLUTION
Avatar of James Elliott
James Elliott
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
In fact, I think it's called UPnP

Jell

Forced accept.

Computer101
EE Admin