Link to home
Start Free TrialLog in
Avatar of rwg421aol
rwg421aolFlag for United States of America

asked on

Outlook 2007 ask for valid AOL cert at start up

Every time I open outlook the process stops ( See screen shots) and I am asked if I want to use it anyway, I click yes and outlook proceeds to load and then all is well, if I hit on the message just keeps reappearing and nothing happens.
Any suggestion on how to get rid of this so I am not babysitting outlook while it loads

Thanks

ol-cert.bmp
ol-cert2.bmp
ol-cert4.bmp
Avatar of war1
war1
Flag of United States of America image

Hello rwg421aol,

Are you using AOL secure access?  If so, go back to non-secure port and no SSL.  Then Outlook will not ask you for the AOL certificate.

Hope this helps!
war1
Avatar of rwg421aol

ASKER

II assume you mean making the change here???? If I have it set to none then got to "test account settings" the connection fails

Am I in the wrong place? Because there is a set up screen like the one below for each of the 3 email account I have set up. They are all set the same

olcert5.bmp
Select None for both Incoming and Outgoing server.  Click OK. Restart Outlook.
I tried that, and I lose my connections, I restarted outlook, than the pc ect... If its not set on TLS Outlook will not connect to AOL

Any suggestions?

Thank you for your help

Robert,
If AOL requires you to use TLS, change the incoming port to 993 and outgoing port to 465, 587 or 25.
It is supposed to be set at 587, how it changed to 25 ??? You got me. AOL wants 143 /587 thats how I set it up initially and it all worked well.
I tried your alternate port settings and none of them worked. I did notice that when I changed the encrypted connection to none it also changed the SMTP to 25 by itself. I Left it at None and changed it to 587 and still no connection.
Do you get request for certificate in receiving or sending?

Try the setup on Outlook Express:
Incoming server: imap.aol.com, port 143, TLS enabled.
Outgoing server: smtp.aol.com, port 587, TLS enabled, server authentication enabled.
This is how I have it set up, The cert only appears when I first start outlook, (See screen shots above)and that all it says. After I answer Yes all load and I can do as many send/receive during that session as I want without a cert re-ask.

Thank you for your continued help
ASKER CERTIFIED SOLUTION
Avatar of war1
war1
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Great continued support and follow up
Thanks
Avatar of rudyk2evy
rudyk2evy

I am using Outlook 2007 and received the "Internet Security Warning" message when accessing AOL .pop account.  For me the solution was
1)Click on "View Certificate"
2) Click "Details" tab
3) From Pulldown Menu select "Extensions only"
4) Scroll down to "Key Useage" (probably has yellow exclamation point) and highlight this item
5) Select "Edit Properties" at bottom of window
6) Under "Certificate Properties" check off "Enable only the following purposes" (Server and Client Authentification will no longer be grayed out.) Make sure both items are checked off and
7) Click on Apply and OK and back out.