Link to home
Create AccountLog in
Avatar of lowplainsdrifter
lowplainsdrifter

asked on

Cursor in XP is suddenly blocky... insert key doesn't change it back.

User has no idea why his cursor is suddenly a block, instead of thin as it should be.
 The insert key does not toggle this for some reason.
 Any ideas?
Avatar of apache09
apache09
Flag of New Zealand image

Go to Control Panel. Select Mouse
Look at pointers and see whats selected
Scheme should be windows default
Avatar of lowplainsdrifter
lowplainsdrifter

ASKER

This is the typing cursor, not the mouse cursor.
Does this only happen when using a Word Document or text boxes online (i.e. in this comment section)
Or does this happen everywhere there is an option to enter text.
ASKER CERTIFIED SOLUTION
Avatar of apache09
apache09
Flag of New Zealand image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Have tested soution:
This should work for both IE, Word, and any other text entry spaces
 Apache, I've been out of touch with the person suffering with this for a while... will try it and then leave an update on here...  Thanks!
Forced accept.

Computer101
EE Admin