Link to home
Start Free TrialLog in
Avatar of gsdctech
gsdctech

asked on

"The selected JRE does not support the current compiler compliance level of 1.6"

Hi,

I'm trying to build my java apps using ant in Eclipse. It's giving me this warning at the Java->Installed JREs path in the Preferences menu.

Any way to solve this?

Thanks in advance
ASKER CERTIFIED SOLUTION
Avatar of gsdctech
gsdctech

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Mick Barry
Either install Java 1.6+ and/or specifiy it as the default JDK
Or change the comiler compliance level to be equal or less than the version of jdk you are using

posted at the same time :)

Closed, 260 points refunded.
Vee_Mod
Community Support Moderator