Link to home
Start Free TrialLog in
Avatar of Rob Sanders
Rob Sanders

asked on

Adobe Acrobat not displaying properly - possibly related to Dual Monitors

I have a user that is having a problem with the way Acrobat is displaying. They open a document and they lose both the 'minimize' and 'restore down' buttons. Also the document is stretched across both of their monitors and looks like it is zoomed in close. It makes it difficult to see or work with the .PDF. I have searched on both Expert's Exchange as well as everywhere else on the Internet I can think of but I can't even find anyone that has had a problem similar to this. The problem doesn't seem to happen at all if I disable one of the monitors. I have tried reinstalling Adobe Acrobat but that made no difference.

Any help anyone can provide on this would be greatly appreciated.

tboen
Avatar of RDAdams
RDAdams
Flag of United States of America image

I would hazard the video driver is the issue.  What type of video card is it?
Also which version of the driver is currently installed.
Avatar of Rob Sanders
Rob Sanders

ASKER

I'm not sure. I will find out and update ASAP.

tbone
Avatar of Merete
well um??
The problem doesn't seem to happen at all if I disable one of the monitors.<<<<
I'd venture into the setup of dual monitors as the problem, what setting do you have for dual monitors?
 and why are you using dual monitors?
that sounds like spanned screens to me.
clone mode is the same as the desktop,
dual is two images on one
spanned is one image stretched over two mirroring.
http://en.wikipedia.org/wiki/Multi-monitor
http://freepctech.com/pc/001/guide_dual_monitors.shtml
http://www.realtimesoft.com/multimon/reviews/3mon_gf4/
The display screen size for the secondary screen should be set to the standard 1024 X768
or set the default screen to this settings so that secondary screen displays correctly.
I have verified that the video card is the Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family - as displayed in device manager. I updated the driver to version 6.14.10.4609 which was the latest made available on the Dell website. I tried to update from Intel Directly but the driver install program gave an error indicating that I needed to get a driver update from the manufacturer's website.

I have also verified that both screens are set to run at 1024X768 resolution and the monitors are configured to function in extended desktop mode as opposed to spanned. Other programs seem to behave fine.

tbone
Which version of adobe acrobat?
Professional 8.0
I would check your preferences in adobe acrobat.

Edit > Preferences.  

Documents tab on the left uncheck Restore last view settings when reopening documents.  and uncheck allow documetns to hide the menu bar, toolbars, and window control.  Also ensure the Which monitor to use is set to this monitor or main.
I messed around a little with those settings but didn't seem to get anywhere. I will try what you have specifically suggested and post an update as soon as I can.

tbone
It maybe driver related.
the latest driver seems to be 2004
http://downloadcenter.intel.com/Detail_Desc.aspx?strState=LIVE&ProductID=1862&DwnldID=8211&agr=N&lang=eng&PrdMap=1862

http://www.soft32.com/download_181905.html
The fact it is happening only one desktop makes it stand out as a porblem with this computer's settings.
Another idea, you mention a user, is this on a lan or some type server, and that's where i'm heading,
 is this Acrobat a document on a server shares?
I recall others asking how to share a document or project that different users are also working on accessing modifying at the same time?

There is different methods of opening a file on a secondary screen, are you dragging the document over to the secondary screen?

Try reducing the current  desktop display in stages till one of the settings works for mirrored secondary screen.. you may have to reduce it more,
The default desktop on video card display settings maybe too small for the secondary screen.
You should be able to adjust display size for the secondary screen individually as well,
 my secondary screen is automatically set to 640X480.
Zoom control is Mirrored
When you r/click the desktop settings> click on the secondary screen  and activate it then go to properties advanced adjust the playback on full screen
I'll include a snap of my settings fro secondary monitor  using clone mode




secondary-screen-a.jpg
ASKER CERTIFIED SOLUTION
Avatar of BiggsKofford
BiggsKofford

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Unreal good going, seems I am a bit off target too.
BiggsKofford seems to have solved it. That was the issue.

tbone