Link to home
Start Free TrialLog in
Avatar of j_rameses
j_ramesesFlag for United States of America

asked on

How to expand public folders tab in ESM with error "The requested operation is forbidden. ID No: c1030af1"

I have been trying for the last week to have a public folder in the public folder in ESM to retrieve external emails outside the network such as name@yahoo.com or name@hotmail.com but to no avail.
Today I check on my SBS 2003, on exchange 2003 to expand the public folder but all i get is the error :
"The requested operation is forbidden.
ID No: c1030af1
Exchange System Manager".
How can I resolve this issue?
I tried different fixes from comments posted other similar posts but to no avail since those were posted in 2006, maybe for this year current information will be more accurate.
Avatar of peakpeak
peakpeak
Flag of Sweden image

Public folders do not act as a mail (pop) client. You're supposed to send (SMTP) to it, not use it as a client
ASKER CERTIFIED SOLUTION
Avatar of Dave Stringfellow
Dave Stringfellow
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of j_rameses

ASKER

peakpeak,

i created a smtp address and assigned it to the public folder.
withiin the network i can send emails to that public folder i just cant do it from outside the network.
Dave_AND,

you provided a link for a different problem, error.
I did get that error when i followed the instructions on the following link:
http://www.petri.co.il/configure_ssl_on_owa.htm
and
http://www.petri.co.il/error_c1030af1_on_pf_properties.htm

Advise, if i should do the above instructions from the links I mentioned.
If yes, then I will get the error message from the link you provided.
Should i then proceed with that instrcution of yours if I should follow the links I provided?
yes, i would follow the instructions for the links, as these seems to sort the fault out, and if you hit the issue with the cert problem, just follow mine.

Good luck :)
Dave_AND,

I followed the instructions as I have mentioned from the two links.
But regarding the first link, it asks for me to verify that the SSL is working, but it doesn't.  Below is the verbiage from the link.  If below is not detailed please check out the link under: "Verify that SSL is working".
I tried both as http & https and i get the following error:
"You are not authorized to view this page", please advise.

Verify that SSL is working
To test your new settings connect your open a browser and type your server's FQDN (or NetBIOS name, if on the LAN) + /EXCHANGE in the address bar (for example: http://server200/exchange).

Since you still used HTTP (plain text http, using TCP port 80) you'll get the following error message:

Now re-type the URL by using HTTPS instead of HTTP. You should be able to view the OWA website.

You might receive a Security Alert window. Click Ok.

If configured correctly, you should be able to log into your mailbox by either using the currently supplied credentials (i.e. there will be no need to actually enter any username or password), or by entering the right username in the form of DOMAIN\USERNAME and then the password.

To verify that you're using SSL try to find a small yellow lock icon on the browser lower right corner . Double click the lock icon.

A Certificate window will open. Review the information that is entered into the certificate and click Ok.

Dave_AND,
I reslved the problem mentioned above.
I will follow the next set of instructions as per your original instructions later on.
I have another project to tend to.
Dave_AND,

Thank you.
The link you provided fixed the problem.
If you are intrested in another 500 point question pertaining to Exchange, you can check out the following ID No:

23199308

Again thank you.