Link to home
Start Free TrialLog in
Avatar of guruerror
guruerrorFlag for United States of America

asked on

Can not associate .pdf with Adobe 8.1

I am unable to associate .pdf with Adobe 8.1.  My first thought was that the user had both Adobe Professional 8.1.2 and Adobe Reader 6.0.2 installed and these programs were conflicting.  I unstalled both Adobe professional and the reader.  Restarted.  Then I re-installed Adobe 8.0; same issue.  Next I fully updated Adobe 8.0 bringing it up to 8.1.2; same issue.  I've also tried to change the file type association in Default Programs>Set Associations>Change Program....  (See Capture2.jpg)  Adobe 8.1 does not appear under other programs either.  I can associate .pdf with Adobe 8.0, Word, etc. but when I browse to the Adobe 8.1 location, click on the icon for Adobe 8.1, and select Open; the browse window closes but nothing happens.  Alternatively, I've tried to manipulate the registry by deleting the OpenWith key located at HKEY_CLASSES_ROOT>.pdf
Capture.JPG
Capture2.JPG
Avatar of captain
captain
Flag of United Kingdom of Great Britain and Northern Ireland image

Hi

I think you have to dive deeper to remove both 6 & 8 manually and then reinstall 8

Have a look at these two kbs for removal instructions.

for Reader 6:
      http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=327675

for 8.x
      http://www.adobe.com/go/kb400658

hth
capt.
Avatar of guruerror

ASKER

Followed both KB articles to manually uninstall 6 & 8 (though the directions were written for XP and 2000 and some of the paths referenced did not exist in Vista).  After following the directions, I also searched the C drive for the folders and files referenced in the articles and removed any additional files found.  Restarted, re-installed 8, same issue as described above.
Hi

shame, I was hopeful it would work due to 2 versions on your system, it seems to be reported as an issue with 8.1.2.:
http://www.adobeforums.com/webx/.3c0624ec

Uncertain what to suggest, other than a roll back to 8.1.1...

capt.
ASKER CERTIFIED SOLUTION
Avatar of sramesh2k
sramesh2k
Flag of India image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
YOU ROCK!  Worked like a charm.  Thanks!
Excellent! Thanks for the feedback, guruerror.
Avatar of zbox
zbox

I had similar problem. Re-installation is best way to resolve.

I highly recommend using the Adobe Reader 8.1.3 and then once that is installed run the Adobe Reader 8.1.4 update.

Thanks as always EE!

zbox