Link to home
Start Free TrialLog in
Avatar of kolson14

asked on

Remote Desktop/Networking Question

Hello. I am a bit of a novice, but I really need to find an answer.
We just installed a Cisco ASA 5510 with VPN.
We are running the VPN with IPSec, not SSL.
Our network is currently peer to peer TCP/IP with NetBUEI running on our main file server.  This file server is running Windows Server 2000.

I have been able to access my work computer from my home computer via Remote Desktop.  However, I got disconnected for some reason a few days ago during a session.  After that, I can still connect through the VPN with no problem, but I am getting the following message when I log into remote desktop:

The client could not connect to the remote computer.
Remote connections might not be enabled or the computer might be too busy to accept new connections.  It is also possible that network problems are preventing your connection.
Please try connecting again later.  If the problem continues to occur, contact your administrator

Remote connections are enabled.  Windows firewall exceptions have been made. Our Cisco firewall is letting me in, but Remote Desktop is not letting me get to my computer.

I should also mention that I cannot use computer names with RD, only IP addresses (not sure why&NetBUEI maybe?).  I also attempted to use RD in house from my work computer to another users computer (making sure that Remote connections were enabled and Windows firewall exceptions had been allowed) and I got the same results.  

Does anyone have any thoughts?
Avatar of johnb6767
Flag of United States of America image

try and telnet to it using 339, and see if it is listening...

telnet ip 3389 <enter>

Might also disable rdp, reboot, and re enable it....

Also, reset the firewall on xp


netsh firewall reset
Using Telnet to Test Port 3389 Functionality

Also is teh Terminal Services Service running in the host?
Avatar of kolson14


(please forgive me I am quite  the novice here) we are totally peer to peer and don't think terminal services is in the equation.  We've just been leaving workstations on so we can access them.
Terminal Services Service=Remote Desktop Connection in Windows XP/Vista.......

Service needs to be running for connections to be made....

Thanks.  I think I was misunderstaning you, I thought you were talking about a terminal apologies.   Remote Desktop is running.  Still getting the same message.

The interesting thing is that last night I discovered that the problem MAY lie in my ethernet connection at home.  I can log onto the VPN and also locate my work (host) computer via Remote Desktop on my wireless connection, however, when I plug in the ethernet cable, I can only log into the VPN...but get the error message when I try to use Remote Desktop.

I would just accept this and move on using only wireless....however, I have to help others use this connection in our office and I would like to know how to solve this problem if it comes up with them.

Any clues?
The host is wired or wireless?
Host is wired
So when your PC at home is wireless this works, but not wired? Can you ping the machine wired, once the VPN is made?
I made the discovery late last night that I can connect wirelessly to the VPN and then I can use RD to get into  my work PC.  
If I plugged my ethernet in and tried to log in, it would log into the VPN, but RD gave me the error.  

What I discovered last night is that when I plugged my ethernet in I CAN connect to both VPN and Remote desktop, but ONLY if wireless is turned off.  So, in otherwords, Remote Desktop does not like it when both Wireless and ethernet are active.  

I've never had a problem accessing anything when both were running before, so  I never even made the connection that it might be a problem.

So problem solved!!!!  Thank you so much for your time.
Avatar of johnb6767
Flag of United States of America image

Link to home
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial