Link to home
Start Free TrialLog in
Avatar of marper
marperFlag for Canada

asked on

Outlook reply in large font


My Outlook 2007 worked fine and all of sudden, when I reply to a message, it replies with a large font as well as quote the original message in a large font too.
It looks  like I pressed something by mistake and I do not know how to fix it.

I have tried to go to Tools-->Options-->Mail Format Tab-->Stationery and Fonts-->Personal Stationery Tab--> and change "replaying and forwarding messages" option.

That help only that I was able to have my font and font color back to a normal size.
However, I still have the original message below under a large font size.

How could I fix it ? Also, if you do not know how to fix that, could you tell me how to reset all outlook options to default ones ?
That would probably clear that issue.

Cheers,
ASKER CERTIFIED SOLUTION
Avatar of war1
war1
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of marper

ASKER

that's what it could be, but I cannot find a way how to change that.
Is that the main menu optio or an option under a compose message window ?
Avatar of marper

ASKER

I found it, thanks.
Glad to help, marper!
Avatar of requestech
requestech

What was the solution.  There was a follow-up question with no answer.
requestech, marper posted the secondary question, then immediately posted that he found the solution.

If you have another question, you can post a new question, and experts will answer it.
A little late but here are the steps to the solution.
Create a new or reply to a message.
Click the Format Text tab,
To right, click the Zoom button,
Under the 'Zoom to' select 100%
Click OK when done.