Link to home
Create AccountLog in
Avatar of m-malo
m-maloFlag for France

asked on

Issue with BES 4 :Calendar sync ok for some devices, not for others

Hello everybody,

Here is the situation :

On one w2003 DC controler that also hosts an Exchange2003 server, arround 50 accounts on it, and a BES 4 up to date server with sp4 and maintenance pack 4 hosting only arround 10 devices
Exchange is installed on e:\ partition, the system on C
The issue i'm having is that for some devices, sync is not right : They put an appointement in outlook, nothing happends on the BB , and on the other way it's the same thing, nothing happends in outlook (2003) . A few weeks ago it was working ok (at least i think! i'm not the user of the devices) but not anymore! In face one of the user went to spain for a show, and there he could't retreive his mail for an unknown reason and meanwhile his colleague was checking his mails without trouble in the same place! I first though it was a carrier issue, beacause they own the same terminal and it was installed the exact same way. When he come back, his mails weren't working no more, so i decided to erase the device and re install it. When i tried to reassign the device, i got an error, i tried many times and in the end it worked, mails were working again, but appeard the calendar issue! From there, the user discovered that another user was having the same trouble, and that for another different user, all was syncing perfectly!

So i checked many forums, KB from Blackberry.com etc... The user besadmin is not a domain administrator, rights are set to read as, send as, administer information store, both cdo & mapi.dll are ok (same server anyway) mapi profile is good... and after all that, still no improvement!

What can i try to solve this issue? Since it's working ok for some (tested ok on a 8700), and not fully for others (a 8800 for sure, and the other one i think it's a 8700, have to clarify this)
Furthermore i think i also have an issue with mail sync : if they delete it on BB it's not deleted on outlook

Thanks in advance for all your advices
Avatar of isaman07
isaman07
Flag of Canada image

Have you tried resending the IT policy? Another thing to do, is to make sure that they are not using their BBs with the desktop application. I've seen too many people doing that and changing the settings of their accounts through the desktop manager. Resending the IT plicy almost always corrected the problems.
Avatar of m-malo

ASKER

Hello
yes i tried that already, resending to the devices all that it is possible, IT policy, Adress book..
I'm going to check if they are using the desktop software but i don't think so.
Avatar of m-malo

ASKER

Another thing i want to say is that in the log file, for the users that seem to be working there is a message that looks like : {xxx@xxx.com} Starting message rescan
[40703] (03/05 23:17:00.751):{0x20A8} {xxx@xxx.com}} Message rescan completed
[40267] (03/05 23:17:05.861):{0x20A0} {xxx@xxx.com} Starting calendar rescan
[40701] (03/05 23:17:05.861):{0x20A0} {xxx@xxx.com}} Calendar rescan completed
and the same message for Adress book

And for the users it doesn't work, there is a message only about Adress book & messages, not a word on calendar rescan
Avatar of m-malo

ASKER

Ok, i figured it out, thanks to garycutri
here is the solution he posts on another topic :


"All you need to do is go to Options > Advanced Options > Enterprise Activation and in the email field press and hold the ALT key and type CNFG.  Once you enter this a hidden menu will appear and you need to change "Wireless Sync" to No, now exit this menu and wait 30 seconds and repeat the process but turn sync back to Yes.  Once you've changed this setting you will see a slow sync will automatically start and it will repair all the wireless sync settings.  In the rare case that this fails you just need to wipe the device and reactivate."
ASKER CERTIFIED SOLUTION
Avatar of Gary Cutri
Gary Cutri
Flag of Australia image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of m-malo

ASKER

Solution found on another topic but by this expert :) (garycutri)

Additional infos nice too