Link to home
Start Free TrialLog in
Avatar of pensamex
pensamex

asked on

php4 to php5

how to migrated php4 to php5 on plesk 8
Avatar of rowejd
rowejd
Flag of United States of America image

Avatar of pensamex
pensamex

ASKER

so you don't know if with this solution my oldest aplications development over php4, works well on php5?
regards
Without knowing all the details of your application, no.  My suggestion would be to back up, upgrade, and see what happens.  You call always roll back.

You can also look up documentation on what changed from php4 to php5 and see if it affects you & your apps.
It depends on the what application you are running. Both I'ld say most of the PHP 4 codes are compatible with PHP5. You can simply swtich the PHP version and see if it is causing any issues. If yes then you can simply roll back and make necessary changes in your web application.

Thanks
ASKER CERTIFIED SOLUTION
Avatar of rowejd
rowejd
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial