We help IT Professionals succeed at work.
Get Started

Websense not filtering clients running IE7

3,736 Views
Last Modified: 2013-12-08
Experts!  I have a bit of an odd issue going on.  I have a Windows Xp/2003 AD Network with 200+ users.  We use Websense Enterprise 6.3.1 (stand-alone) on a Windows 2003 Server.  It does a great job filtering if the users have IE6 on their pc's but won't filter users with IE7.  I called Websense support and they believe it is an AD issue.  I worked with our AD team and I don't think that is the issue at all.  

Has anyone else seen this?  Any ideas what could cause it?  Solutions?

Thank you for your help!
Comment
Watch Question
Network Administrator
Commented:
This problem has been solved!
Unlock 2 Answers and 16 Comments.
See Answers
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE