Link to home
Create AccountLog in
Avatar of jpguillebaud
jpguillebaud

asked on

HTML emails - text is always shown in italics

All HTML emails and text on Internet Explorer pages are being displayed in bold italic - what is controlling this? Fortunately the emails when received the other end are displayed in the correct format.
Avatar of smarche
smarche
Flag of Italy image

Dear,
could you attach a print screen? Your question it's not so clear for me.
Thank you.
ciao ciao
Avatar of jpguillebaud
jpguillebaud

ASKER

I mean that all emails in Outlook on my computer are shown in bold italic even if the text hasn't been entered in that format. However, when sent emails reach the other end they are displayed in the required format. See attached BMP file for a screen shot - you will notice that the first sentence is in bold even though the bold button wasn't pressed. The same sentence in this email is shown in non-bold when viewed on the recipient's computer.
claire.bmp
Dear,
try to see if some format options are setted in Tools-->Options-->Mail Format-->Fonts...
There you'll find some options for fonts format in each kind of e-mail.
Hope it helps.
Ciao
This isn't the cause of the problem. The fonts chosen here are non-bold ones. It appears to be some kind of display problem since the email received the other end looks like it should - i.e. without the bolds.
View-->Arrange By-->Current View-->Define Views-->Select the desired view-->Modify-->Other Settings...
Maybe this is the right place.
Hope it helps...
Ciao
This doesn't appear to be the right place - thanks for your suggestion anyway.
ASKER CERTIFIED SOLUTION
Avatar of war1
war1
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
This sounds like something that will work - I haven't had a chance to try it yet.