Link to home
Start Free TrialLog in
Avatar of arcitsol
arcitsolFlag for United Kingdom of Great Britain and Northern Ireland

asked on

How do I reload from Maintenance Mode?

I have an X700 that has failed during an upgrade from v9.1 firware to v10, I cannot connect to or ping the units IP in normal operation. I removed the box from production and decided to go the route of quick setup + safe mode to reload the unit, but I cannot connect in safe mode to reload from the quick setup wizard, the firebox will not discover, I have tried crossover cables, the serial cable etc.. no joy at all. I have read that I can use maintenance mode to reload the unit as I can ping the unit when it is booted to maintenance mode, can anyone give me some instruction on what to do next to get a working image loaded, either from a backup or from scratch?
Thanks

Alastair
ASKER CERTIFIED SOLUTION
Avatar of arcitsol
arcitsol
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Hi Arcitsol,

can you please provide some more details how did you resolved the issue in bit more details as I'm also stuck with same issue.

thanks
Avatar of arcitsol

ASKER

Hi amrisha1983,
This is one of the suckiest situations to find yourself in, you need to load the PC that you attempt the repair from with both the WG system manager & the version of fireware that you want to put on it. You need to connect to trhe unit with both the ethernet & serial cable for the fbxinstall.bat to work, set your PC IP address to 10.10.10.2  mask 255.255.255.0 and gateway 10.10.10.1.
Boot the X700 to safe mode just as if you were doing a quick setup, then you are set to go, the utility is in the bin folder of your WSM installation usually C:\Program Files\WatchGuard\wsm10.2\bin so navigate there via a command prompt and then use the command fbxinstall 10.10.10.1/24 to try using the Network cable & the default COM port of COM1, or try fbxinstall 10.10.10.1/24 -port com2 (or whatever com port you are using) more info at http://watchguard.custhelp.com/cgi-bin/watchguard.cfg/php/enduser/std_adp.php?p_faqid=1213&p_created=1215556214 

best of luck

arcitsol