Link to home
Start Free TrialLog in
Avatar of wannabecraig
wannabecraigFlag for Ireland

asked on

VMware infrastructure client crashing when editing a VM

I'm using WinXP and running VMware Infrastructure Client v.2.5.0.  I can log in to the Vmware consol fine.
But when I try to edit a VM the client just crashes and disappears.  It's works fine on a few other XP PCs I'm using.

Is this a known problem? Does anybody know a fix?
Avatar of 65td
65td
Flag of Canada image

The VM crashes or VI client crashes?

Avatar of wannabecraig

ASKER

VM client.
Avatar of aswigon
aswigon

I have had this issue but only when running over a WAN link. When on the LAN it is not an issue for me. Is this when you are having the issue?
NO. It's on a LAN.
Are you connecting the VI Client to the Virtual Centre or to an individual host?

Whichever one you are not doing then try that and see if this makes any difference
Does the logfiles say anything, normally when a program crashes it writes a comment in the eventlog.
Nothing in the even log that says anything about a crash.
I do not know this is a known issue, i have vc working on multiple systems. One of them is XP, with no problems.
I have / had the same issue - ended up being realted to Microsoft .Net issue. I *think* mine ended up having to repair my .net 2.0 - I was on auto pilot for windows updates and it applied .net 3.0 and a hotfix for .net 2.0 - but i was never able to find the smoking gun - I reinstalled 1.1, removed 3.0, reinstalled 2.0, etc and now it is finally working again.  Give that a shot and let us know.  Thanks!
ASKER CERTIFIED SOLUTION
Avatar of wannabecraig
wannabecraig
Flag of Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Great solution! Your solution worked for me.  The client was crashing whenever I would start a console.

Thanks wannabecraig,

-Jim Roberts
Good stuff.
This is a good solutio and it worked perfectly, but I am the kind of person to ask wtf.  Things were working fine I had not applied any MS updates except MMC3.0 other than that I installed Exchange and ISA consoles.  What causes these files to be removed or better yet what is the importance of these files?