Link to home
Create AccountLog in
Avatar of rafaelbn
rafaelbnFlag for Brazil

asked on

Exchange memory optimization

Hi experts!

Every day I get this event on my exchange box.



Event Type:      Warning
Event Source:      MSExchangeIS
Event Category:      General
Event ID:      9665
Date:            5/3/2008
Time:            09:48:58
User:            N/A
Computer:      RJMS2K305
Description:
The memory settings for this server are not optimal for Exchange.

For more information, click http://support.microsoft.com?kbid=815372

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 08 00 00 00               ....    



I downloaded exchange best practices analyser and showed that memory was indeed not optimal. I followed KB815372 and after a reboot the tool didn't show memory issues again.
But I still receive that event. I know I can disable this warning, but my question is if my memory is optimized or not.

Thank you all!
Avatar of Ludovick Lagrevol
Ludovick Lagrevol
Flag of France image

what changes have you do ?
Avatar of rafaelbn

ASKER

ingetic,

I did everything on that KB...
Actually, I just want make sure that memory is optimized... Can I trust Exchange BP Analyzer?
you should trust Exchange BPA... but you should trust Event log too.....

are you on a DC  server ?
Nope... This box is only a member server.
It's a IBM x3400 with 4GB of ram.
ASKER CERTIFIED SOLUTION
Avatar of Paka
Paka

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Paka,

When I was tunning the memory, one of the papers I followed was this link you suggested.
I think I found the problem.
On this paper http://support.microsoft.com/?kbid=815372  I missed this config:

The server is running Microsoft Windows Server 2003 Standard, Microsoft Windows Server 2003 Enterprise or Microsoft Windows Server 2003 Datacenter edition, and the SystemPages value in the registry is set to something other than 0.

I modified that but I'll only be able to say if it worked tomorrow morning because I can't restart the server now.

Anyways. if you guys have any ideas of what else could be, please post.

Thanks!
Avatar of Paka
Paka

I've used this paper a couple times and it's worked every time.  When it didn't, it was something that I fat-fingered when using regedit ;)