Link to home
Create AccountLog in
Avatar of support01
support01Flag for United Kingdom of Great Britain and Northern Ireland

asked on

Wireless not working in my new house

Hi There,

I have recently moved from a flat to a house. In my old flat my wireless worked perfectly fine. In the new house, which is about 40 years old wireless doesnt work at all.

I have a Mac and a Toshiba Laptop. Both laptops sit about half a foot away from the wireless router but still i am unable to connect..... Wireless Zero Configuation picks the wirless router up and says i have maximum signal but still no joy.

I have done the following:

turned all security off, changed channel from 11 to 4, used 4 different routers (2 BT home hubs, a linksys router and my current O2 wireless box)

if i take the laptop outside in to t he garden i get a very very very weak signal.....

I just don't know what the problem is. PLEASE HELP!
Avatar of Member_2_49692
Member_2_49692

Have you tried physically connecting the computer to the wireless router to see if you are getting an internet connection and an IP address ?

If using a linksys router go to the status page and see what it currently is listing for the IP address, gateway and so forth. you need to release the IP on your router as it may still be referencing the old one.
Avatar of wfcraven12
who is your ISP?  Are you on cable or dsl?    a lot of routers will require you to put your username & password for the DSL connections in order to get out to the internet.  i've seen this happen numerous times with DSL users using the linksys routers.
On the computer go to start run and type CMD then hit enter then at the prompt type IPCONFIG /ALL

post the settings up here

you can also redirect to a text file by typing IPCONFIG /ALL >c:\ipaddress.txt   it will create a text file in c:

You will want to do the following from the laptop
type ping and then the gateway address that you got from IP config see if it responds if so continue on if not then we have a configuration problem between the router and the pc

Next type PING GOOGLE.COM you should get a successful reply if you get a failure continue on

Next type TRACERT GOOGLE.COM it will start showing IP addresses if it stops at the default gateway address then you currently are not getting out to the internet check your cable modem lights make sure that the cable light is not blinking you should have a power and data light too that is on and possibly a pc communication light which should be active.

You will need to log into the router and try releasing and renewing the IP Address of your ISP. if that does not work bypass the router and connect the PC direct tot the cable modem then go back to the command prompt and type IPCONFIG /RELEASE hit enter then IPCONFIG /RENEW you should get an ip address other then 169.  if it starts with 169 you have a problem with your cable modem or cable service. if you get an ip address try to get out to the internet if you can then we need to further troubleshoot the router.
Also if DSL sometimes you have to call the phone company for them to authorize the DSL modem. Frontier telephone does this.
So it's allowing you to connect to the wireless network, but not the internet?  Open up a command prompt and see what your IP network settings are ie... ipconfig /all

If you have an IP in the region of 192.168.x.x, and not 169.254.x.x then you are getting an IP from the wireless box.  

Connect to the wireless box using http://wireless box ip address, and check the status of your internet connection. As the experts say in the above posts, username and password will need to be entered on the wireless box to get out to the internet.
Avatar of support01

ASKER

I can plug an ethernet cable in to it and get on the internet straight away no problems.

If i take cable out, turn wireless back on i get a 169. address. it's the same thing with my iTouch aswell. i get a 169 address. yet if i go to my parents house all devices work fine with there router (whihc is a BT home hub as well.

Could it be environmental interference?
It sounds like your computer is not passing authentication to the router. Do you have security setup on the router ? if so make sure you are using only numbers and letters for the password $#% will not work as a password.

if your getting 169 then you are not getting a dhcp from the router which means it's not connecting.

I am a little confused here with all the network hardware are you cascading routers and you have hubs connected to the routers ?

You said you have a linksys router is this the one you are trying to get to work  ? If possible I would like you to try to connect the linksys router to your modem (do you have dsl or cable ?) and then reset the modem then the router

Do you have the latest service pack and patches on the XP PC ?
Excellent - so you are getting onto the internet directly plugged into the router with copper. So there are no problems with the internet connection.  At least you have internet!

There is no problem with your connecting devices, as they work at your parents. Itouch, nice. :-) You have tried 4 different routers with the same results..................... so I believe this is not Internet issues, authentication issues, hardware issues or security issues, as you have exhausted these avenues? Is this correct?  

Is there an electric board substation next to your new house? :-(  
When you do a wireless network search, are there many other networks around?
Have an HP Procurve Wireless box myself.













ASKER CERTIFIED SOLUTION
Avatar of Member_2_49692
Member_2_49692

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
holy crap yes, i bought new cordless phone when i moved in to the new house!!

I'll unplug that tonight, test then let you know!

cheers
So I take it the phone was causing the issue ?