Link to home
Start Free TrialLog in
Avatar of andrewmy
andrewmy

asked on

Internet access stops working

I am using an HP server installed with SBS2003.

I have run the "Connect to the internet" wizard from the to do list section of the server management window.

Currently i have only 1 netwrok card installed, so am not usng the windows firewall.

When i run the wizard and setup the 4 options (email, VPN, FTP, Terminal services), complete all the other steps, the wizard finalises, and so far so good.
After this people can access there email and so on from a remote location in IE using the address https://servername.domainname/remote

this will generally work for between 2 and 24 hours, then we cannot connect.

If I re-run the wizzard, enable the 4 options (email etc) then it all works again for another few hours.

If I run the wizard while we still have access, the 4 options are ticked, when i run it when we annot access the server, then the 4 options not ticked.

Any ideas?

Thanks
Andrew
Avatar of Pearl_export_ben
Pearl_export_ben
Flag of United Kingdom of Great Britain and Northern Ireland image

Do you have ISA server running on here?

I've found from experience that unless ISA is correctly configured, it causes this problem.  I only found it by mistake after going through exactly what you are.

Try un-installing it if you do have it running and et me know if it solves the problem.  If it does fix the problem, you have the issue I had and I will talk you through the fix as its quite detailed and I'm late for a meeting as it is.

Ben
Avatar of andrewmy
andrewmy

ASKER

Hi ben

Thanks for the comment. Sorry to sound a bit dim, but what is ISA server? I've heard of it, but i din't think we are running it.

If it helps, the OS is Windows SBS2003 R2 Standard Edition

Any help you can give would be greatly appreciated.

Andrew
ISA Is Microsoft Internet Security and acceleration Server.  Its a program that comes pre-packed with Premium version of the Small Business Server package.

You will know whether or not you have it by checking in your start menu on the server for Microsoft ISA Server or similar.  

You can also check add/remove programs on the server for it.

If you have it installed - Uninstall it and see if it cures your problem.  If it doesn't, then reinstallation is easy and no harm is done.

If you don't have it installed, then its back to the drawing board and I'll get onto looking up alternative solutions for you.
No, we haven't got ISA server.

Thanks
Andrew
Are local clients running into the same problems?
No, just remote clients

Thanks
Andrew
That's why I'm lead to think its ISA
Nope, just checked again, we have sbs2003 standard, and no sign of ISA anywhere
ASKER CERTIFIED SOLUTION
Avatar of ChiefIT
ChiefIT
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial