Link to home
Start Free TrialLog in
Avatar of kibbs
kibbs

asked on

Troubleshoot Unknown Software Exception Error 0xc0000005 at location 0x7d61f4d7

OS:  Windows Standard Server 2003 R2 SP2 x64 Version.
8 GIg Ram, 2 x 1.8 Quad Core Intel, Motherboard:  Intel S50000VSA

QUESTION:  
Everytime when I shut down my machine I get the error:
"The Exception unknown software exception (0xc0000005) occured in the application at location 0x7d61f4d7, Click OK to Terminate the Program."  

Can someone please suggest how I can find out which software is causing the problem?  Is this a serious issue?  At this time, it only happens when I shut down.  

PS>  I Have Symantec Endpoint Antivirus on the Server and a Full Scan indicates no malware of virus.  
Thanks!

How does one go about troubleshooting then resolving this issue?

ASKER CERTIFIED SOLUTION
Avatar of plug1
plug1
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of kibbs
kibbs

ASKER

Hi - Thanks.  Did that, was not able to replicate by ending processes individually in TaskManager.  
Is there anything in the event logs referring to a hanging app? TBH Id say its not something to worry about, its probably a badly written app thats doesnt like being shutdown by another app.
Avatar of kibbs

ASKER

Nothing Really, I've taken a pretty close look at that.. I am going to try and change the DEP settings from ALL software applications to just windows esstenial applications and see what happens..  This server is in testing right now but I need it in a production environment soon.. Cant do it with this stupid error happening or its my -ss.  :)
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of kibbs

ASKER

Hi, did the MSConfig scenario, unchecked all non Microsoft services..  the error still occurred.  I even did a REPAIR INSTALL of the OS and I am still getting this..  Ready to throw this very expensive box out the window.
Avatar of kibbs

ASKER

PS>  I did the recongifuration of MSConfig after the repair install was completed..
Avatar of kibbs

ASKER

Thank you.  I ended up doing a full reinstall.   It is the seventh one on this server..  Never buy an Intel s5000VSA board..  it is a peice of junk.