Link to home
Start Free TrialLog in
Avatar of bankadmin
bankadminFlag for United States of America

asked on

having issues with display settings in citrix on thin clients...

Im having an issue with thin clients(WYSE) connecting to citrix servers(all running on server 03 SP1) via ICA connection with shared application desktop enviroment. Its my understanding (correct me if Im wrong) that if you change the display settings on a thin client (in control panel) then connect to a citrix desktop those setting should be seen to desktop session(I do see the resolution changes but not the color quality) . I cant seem to get the citrix desktop over 8 bit color quality when I connect with a thin client even when I change the settings in the WYSE control panel. Although if I launch a citrix desktop from a PC the changes to follow up and Im able to change the color quality of the citrix desktop. Please any suggestions would be helpfull this issue is preventing something from working.

Thanks
ASKER CERTIFIED SOLUTION
Avatar of Craig Roberds
Craig Roberds
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of bankadmin

ASKER

Im not familiar with those files I will do a serch on the citrix servers and see what I can find..
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Does this look like the file you are refering to



[PTA]
Enabled=false

[Farms]
Farm0=FNB Farm
MostRecentLogon=FNB Farm

[FNB Farm]
PreferredServer=ts01
UserName=fnbwalker\administrator
Server0=ts01

[Application Settings]
SortMode-FNB Farm/c=[1],true
SortMode-FNB Farm/b=[0],true
ViewMode-FNB Farm=2
SortMode-Servers/f=[0],true
SortMode-Servers/k=[0],true
SortMode-Servers/o=[0],true
SortMode-Servers/c=[0],true
ViewMode-Servers=2
SortMode-TS01/m=[0],false
SortMode-TS01/l=[1],true
SortMode-TS01/j=[0],true
SortMode-TS01/k=[0],true
SortMode-TS01/f=[0],true
SortMode-TS02/m=[0],true
SortMode-TS02/l=[3],true
SortMode-TS02/j=[0],true
SortMode-TS03/m=[0],true
SortMode-TS03/l=[3],true
SortMode-TS03/j=[0],true
SortMode-Applications/b=[0],true
SortMode-Applications/c=[0],true
ViewMode-Applications=2
MainFrameHeight=691
MainFrameY=-4
MainFrameWidth=1000
MainFrameX=-4
SortMode-Printers/i=[0],true
SortMode-TS02/k=[0],true
SortMode-TS02/o=[0],true
SortMode-TS02/f=[0],true
SortMode-TS01/o=[0],true
SortMode-TS03/k=[0],true
SortMode-TS03/f=[0],true
SortMode-CITRIX_Outlook/g=[0],true
SortMode-CITRIX_Outlook/k=[0],true
SortMode-CITRIX_Outlook/o=[0],true
SortMode-Applications/a=[2],true
SortMode-CITIRX Internet Explorer/g=[0],true
SortMode-CITIRX Internet Explorer/k=[0],true
SortMode-CITIRX Internet Explorer/o=[0],true
SortMode-Navigator/g=[0],true
SortMode-Navigator/a=[0],true
SortMode-CITRIX_FNBArta/g=[0],true
SortMode-CITRIX_FNBArta/k=[0],true
SortMode-CITRIX_FNBArta/o=[0],true
SortMode-TS01 Desktop/g=[0],true
SortMode-TS01 Desktop/k=[0],true
SortMode-TS01 Desktop/o=[0],true
SortMode-TS02  Desktop/g=[0],true
SortMode-TS01 Desktop/a=[0],true
SortMode-TS02  Desktop/a=[0],true
SortMode-TS03  Desktop/g=[0],true
SortMode-TS03  Desktop/a=[0],true
croberds have you ever had a day when your brain didnt work??? Well the whole week has been like that for me.. I figured out what needed to be done. Instead of going in to the control panel of the thin client I needed to highlight the connection in the connection manager click edit and select the window tab and change the color quality.
Thanks for trying to help the mentally challenged
LOL.  Even after you do this for years you can get stuck on the most obvious things.  I am troubleshooting a problem user right now who wants to cut & paste from his citrix desktop and I can't figure out why he can't do it but other users can.  $%&@ group policies I'm sure.