Link to home
Start Free TrialLog in
Avatar of geekette
geekette

asked on

Cannot play video file from link in IE6

I am trying to play a video file from a link in IE6, and I get "The Page Cannot Be Displayed" message whenever the link is clicked. If I save the target to the desktop, the video plays fine. The link works fine in Firefox. It also works on other computers in my office. I would like the file to play in IE. My firewall is turned off. I would appreciate any help.

Avatar of war1
war1
Flag of United States of America image

Hello geekette,

What do you use to play the video file?  Reinstall the program and make sure it is integrated with IE6.

The file is save to a temp folder.  Make sure your temp folder is not full. Go to C:\Documents and Settings\<user>\Local Settings\Temp folder and delete the files there.  Restart IE and test.

Hope this helps!
war1
Avatar of geekette
geekette

ASKER

war1,
Thanks for responding. We reinstalled Windows Media Player 9 and also tried versions 10 and 11. The file is an .asx file. The temp folder is not full. The link still does not work.  Any other ideas?
You may also have to make sure .asx file association is set to WMP  as default here.

Open My Computer, select Tools->Folder Options->File Types.
Scroll through list to find ASX and confirm WMP is set as default:

     The Extension will be
ASX
and you have to make sure File Type would be set to
Windows Media Player.

If that doesn't seem to help, you could try the excellent FREE Media Player
VLC Media player from http://www.videolan.org/

It will play every type of media file you throw at it.
The file association for .asx is correct. I'd really like to use IE if at all possible.
What I should have said is I'd like to use Windows Media Player if at all possible.
You are able to save to a file, and then open video in WMP.  Hummm...
That is correct.
What about confirming in WMP that the file association is set correctly?

You must be logged in as Administrator. Open WMP, go to Click the arrow below the Now Playing tab, click More Options, and then click the File Types tab.

Select the check boxes of the file types for which you want the Player to be the default player.
If a check box appears dimmed, the Player has only partial ownership of the file type. Multiple file name extensions are assigned to the file type, but the Player only plays some of those extensions by default. To give the Player full ownership of a file type, double-click the dimmed check box

I know this should work for WMP 11, unsure of 9 or 10.

Hopefully this helps.

Do you have an available link I can look at?
ASKER CERTIFIED SOLUTION
Avatar of Marc Z
Marc Z
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial